1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Welcome to Team Fiat India Version 2!

Discussion in 'Announcements' started by CountRock, Nov 15, 2011.

  1. CountRock

    CountRock Staff Member Janitor

    Messages:
    262
    Dallas, Texas
    Grande Punto 1.3 90 HP
    This has been done on purpose to minimize server resources and speed up the site. We (Admins) will discuss this and let you know soon if we plan to change the behaviour of the site.
  2. singh

    singh Amatore

    Messages:
    147
    Mohali
    why not to develop ANDROID or Iphone application of team fiat india . by this we can stay in touch and flexibility for working busy members to reply or post on the go .
  3. CountRock

    CountRock Staff Member Janitor

    Messages:
    262
    Dallas, Texas
    Grande Punto 1.3 90 HP
    We will have them in the future. ;)
  4. ramjn

    ramjn Staff Member Janitor

    Messages:
    5,243
    Chennai
    Linea 1.3
    Whenever I reply in any thread, it sometimes end up in double posts. This issue is persistent for quite some time. And I also see that this issue is faced by other members as well (seeing double posts very frequently). Can we fix this bug?
  5. Ravi

    Ravi Staff Member Janitor

    Messages:
    6,001
    Bangalore
    Grande Punto 1.3
    ^^ Its happening, sometimes, with me as well.
  6. Cinju

    Cinju Esperto

    Messages:
    1,333
    Trivandrum
    Rather than it being a bug, I strongly feel that there is some connection issue to the server. ie the connection is getting disconnected before the entry is being submitted which the server understands as a partial submission & it is getting re-submitted resulting in duplication. Nowadays TFI site loads a bit slowly. Anyone feeling the same ?
  7. rsinfo

    rsinfo Regolare

    Messages:
    422
    New Delhi
    TFI has never been fast for me. Double posts are due to server connection reset.
  8. ramjn

    ramjn Staff Member Janitor

    Messages:
    5,243
    Chennai
    Linea 1.3
    Came across another bug. Look at the below poll result. The no. of vote is not tallying with the members for each color.

    Linea.jpg
  9. ramjn

    ramjn Staff Member Janitor

    Messages:
    5,243
    Chennai
    Linea 1.3
    I am having issues with loading pictures for the last couple of days. It is either too slow in upload or never get uploaded at all. Is anyone else also facing this issue?
  10. theblack

    theblack Esperto

    Messages:
    2,188
    Bangalore
    One more issue i've noticed is..
    Even after I login ,if the page is idle (sometimes when i'm writing a long post) I tend to get logged out.
    I've cleared cache, cookies and tried it on FF and chrome, everywhere this issue persists.
    Please take a look at it.
    Last edited by a moderator: Jun 1, 2012

Share This Page