1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Vibrations while doing high speeds....

Discussion in 'Tyres & Alloys' started by Naughty, Jun 25, 2012.

  1. jovi2403

    jovi2403 Amatore

    Messages:
    66
    Bangalore
    Bangalore
    Punto Evo 1.3 90 HP
    @ All, Any comments?
  2. Ravi

    Ravi Staff Member Janitor

    Messages:
    6,001
    Bangalore
    Grande Punto 1.3
    Yes the issue looks to be wheel balancing only.

    Do you have Alloy? If yes, good to check properly for any bent on it.
  3. jovi2403

    jovi2403 Amatore

    Messages:
    66
    Bangalore
    Bangalore
    Punto Evo 1.3 90 HP
    Thanks Ravi,
    Ok, then I will give a try again for the WHEEL BALANCING & ALIGNING.
    Ya, I have the STOCK alloys. If I need to check the bents then I feel a visit to TASS after a round of BALANCING/ALIGNING re-check, would be the better call.
  4. jovi2403

    jovi2403 Amatore

    Messages:
    66
    Bangalore
    Bangalore
    Punto Evo 1.3 90 HP
    Atlast got the vibrations OFF.
    Again, I checked the WA&WB on saturday night at MADURAI, Tamilnadu. Thank god I heard from the guys that my ALLOYS r free from bents. And while checking they said the right alignment was not good and thats the reason for my car being dragged towards left. However WB was OK it seems :)(my Rs650 spent for the last but one WB&WA was justifed to an extent).
    Yesterday, I started from Madurai to Bangalore and I felt the problem was rectified :p - there were ZERO-VIBRATIONS at highspeeds upto 140KMPH and not seen vehicle dragging towards any particular direction, when steering is left free.
    Didnt try more than 140KMPH, as the TRUCK guys and CO-SPEEDING CARS were more crazier than expected :mad:.
    Thanks for the responses for addressing this issue.
    1 person likes this.
  5. Naughty

    Naughty Superiore

    Messages:
    600
    Ahmedabad
    Cheers Jovi...:drinks
  6. Naughty

    Naughty Superiore

    Messages:
    600
    Ahmedabad
    Got the hub Rings installed in rest of the wheels....

    Now all 4 wheels have hub rings in'em.... I have not checked it on high speeds yet... so wont be able to comment on that... but Balancing & Alignment guy has given the assurance that there will be no more vibrations even at high speeds.... Lets see....

    Will update you all once I check it on high speeds....

    Neel
    1 person likes this.
  7. @Naughty: Bro how about vibration thing now after u have got rings installed on all your wheels??? reply asap as i am also facing the same problem :anyone. and ya tell me the size of the rings and how much did they cost you and from where?
  8. Naughty

    Naughty Superiore

    Messages:
    600
    Ahmedabad
    Buddy,

    Vibrations are not there anymore... No matter @ what speed I am cruising... I have checked it till 175+ KMPH and Vibrations dint appear at any speeds....
    My alloy's hub centric rings are of the size 67.1-58.1mm... But it differs with every design(mostly)...
    here ROY J is the right person to whom you should carry this question about the Hub Centric Rings(Without any intentions to offense anyone else here).... he has in depth technical knowledge... Guru of Alloy Wheels...
    Though, many others have helped me a lot here in taking this decision... Kudos and Many thanks to all...

    But if you have different design than what I have and apart from regarding what all designs he knows in details about Hub Ring sizes, you have to get it measured from some good wheel balancing- Alignment guy...

    Feel free to contact me anytime for anymore details you require from my end...

    by the way where are you from Buddy?

    I will send you my contact details on your PM right now...

    Cheers...

    Neel :up
    Last edited: Sep 11, 2012
  9. theblack

    theblack Esperto

    Messages:
    2,188
    Bangalore
    I also feel that there is some slight vibration even at low speeds on my car 40-50kmph .
    I have hub rings fitted (58.1-65mm) on all 4 wheels..
    Now i want to know if there is a way to figure out if this vibration is genuine or is it psychological ,
    The reason is this..

    1.) My steering wheel was leather wrapped before alloys came in. (I never drove without leather wrapped steering wheels from the day i bought my car)
    2.) My tyres now are (Maxxis 205/55/15) quite thick and quite hard , Its harder than Bridgestones...


    P1.) So is there a possibility that these vibrations were masked by the leather wrap that now its gone I'm feeling that there is vibrations?
    P2.) Since I'm running on hard tyres does this also induce some amount of vibrations ?
  10. Naughty

    Naughty Superiore

    Messages:
    600
    Ahmedabad
    Buddy,

    I dont think its coz. you have removed those leather wraps... You can feel the vibrations even with the leather wraps if its there and if its not there then you cant feel even without it...

    So culprit can be either your new Maxxis Tyres or not properly done wheel balancing... Most of the time its wheel balancing post hub rings installation...

    IMHO, Get wheel balancing checked and rectified from your Tyrewala, mostly that should solve your problem if you already have Hub Rings on all 4...

    Cheers :up

    Neel.
    Last edited: Sep 11, 2012

Share This Page