1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Unable to turn off media player.

Discussion in 'In Car Entertainment' started by dna_lost, Aug 8, 2012.

  1. dna_lost

    dna_lost

    Messages:
    14
    Kochi
    Hey Guys,

    I have connected USB and I'm playing songs from it. The issue that i'm facing is that once the USB is plugged in, on while inserting the key , and also while starting the car, the media player starts on its own.
    I have tried by setting the auto-play as off, but even this doesn't help, every time, when I place the key, the music just starts playing (even if it was switched off previously). :confused:

    Any setting or option to change this? Please suggest!
    Thanks,
  2. prashantgupta84

    prashantgupta84 Regolare

    Messages:
    383
    New Delhi
    Delhi
    Grande Punto 1.3
    i am also looking for the answer.....but if the usb is inserted the media player by defaults tries to play songs from that i think....
  3. mathuranuj

    mathuranuj Amatore

    Messages:
    69
    Delhi
    Hello Guys

    All you need to do is say "STOP" after pressing the Blue & Button on your steering. The nice lady will tell you that the playback from the USB has been stopped.
  4. Toruk_Macto

    Toruk_Macto Amatore

    Messages:
    205
    Ghatkopar-Mumbai
    Yepp, as said by @mathuranuj, you have to press the windows button and speak "STOP". The lady inside the car has some attitude. She will not accept the outside noise. So, see to it that windows are rolled up when you speak.
  5. PaddleShifter

    PaddleShifter Staff Member Janitor

    Messages:
    2,697
    Chandigarh
    Grande Punto 1.3
    You have to turn "Auto Play" to "OFF" from the steering controls under Blue&Me settings on the MID. Refer handbook.

    After that, your Media Player won't automatically turn on every time you insert the key, if you had turned off the media player last time before coming out of the car by saying "stop media". You have to start media player manually by pressing voice command button and saying "Play Media".
  6. dna_lost

    dna_lost

    Messages:
    14
    Kochi
    That did work. Thanks for the tip. :)

Share This Page