1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Strange Issue- Blue&Me issue with Apple iOS 6.

Discussion in 'Blue and Me' started by srirambond007, Sep 17, 2012.

  1. srirambond007

    srirambond007 Amatore

    Messages:
    54
    Trivandrum
    Till yesterday Blue and Me was working perfectly but from yesterday evening, B&M lady stopped recognizing my voice commands like 'play media', 'media player' or 'stop' ie.. anything related to the media player. All other voice commands are recognized. The USB is plugged in. I can start the media player by using the menu->media player-> USB options-> play anything or choose a song, but not able to stop it with 'Stop' voice command. So the USB port is working fine. Anyone faced similar issues. I tried removing the battery for 15 minutes and it worked yesterday but today again the problem has cropped up
    Last edited: Sep 17, 2012
  2. pioneeraaron

    pioneeraaron Superiore

    Messages:
    716
    Mulund/Mumbai
    Seems to be a Blue n ME box issue.If ur car is under warranty then get it replaced.Did u do a firmware upgrade by any chance??
  3. krishnasinh7229

    krishnasinh7229 Timido

    Messages:
    11
    jam
    if it were a hardware issue. it would not had work the next day. check your pen drive for any viruses .format it. remove the battery terminal for few minutes. and check with other new pen drive. it might help.
  4. srirambond007

    srirambond007 Amatore

    Messages:
    54
    Trivandrum
    When i faced the issue for the second time, i repeated the battery-reset process and the lady started recognizing the media player commands. After that, i upgraded to B&M version 6.0 and till now its working fine. I will update after checking the status tomorrow.
  5. srirambond007

    srirambond007 Amatore

    Messages:
    54
    Trivandrum
    It happened twice. But after i updated to 6.0, the issue has not occurred (fingers crossed)
  6. srirambond007

    srirambond007 Amatore

    Messages:
    54
    Trivandrum
    Update.. It happened again so as per your suggestion pioneeraaron , i am going to the SC tomorrow morning first thing.. My car is brand New , just took delivery on 5th Sep.
  7. srirambond007

    srirambond007 Amatore

    Messages:
    54
    Trivandrum
    Update : I found the cause, its my iPhone 4S running iOS 6.0. This issue started after I upgraded to iOS 6.0.If I pair it with B&M then from the next start, media player voice commands are not recognized. If I don't pair the issue didn't show up..

Share This Page