1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Startup problems

Discussion in 'Technical' started by Rituraj, Oct 29, 2012.

  1. Rituraj

    Rituraj Regolare

    Messages:
    381
    Jorhat, Assam
    Of late I have been facing issues with engine startup. On occasions, the engine would just not start in the first attempt. However, in the second or third attempt it does start. Initially, I thought it could be due to suspect quality fuel. It doesn't matter whether it is a cold start or otherwise. However, this doesn't happen regularly, so even if I take it to TASS, the problem might not show up there. Any clues, what the issue could be?
  2. Rituraj

    Rituraj Regolare

    Messages:
    381
    Jorhat, Assam
  3. rishike007

    rishike007 Esperto

    Messages:
    1,416
    Mumbai-Pune
    Pune- Mumbai
    Grande Punto 1.2
    Rituraj, please check your engine oil level. Might be lower than expected. If so then please top up it. This might be a case......
    1 person likes this.
  4. adigabnp

    adigabnp Amatore

    Messages:
    65
    BengaLooru
    BengaLooru
    Grande Punto 1.3
    Hi Rituraj,

    I saw this issue 2-3 times, a few months back when my vehicle had clocked 28-29,000kms and was due for scheduled 3rd service. I had explained the problem to the service executive.
    I have not seen the issue recently. I was told that "All is well", though. :)
  5. Akshay4384

    Akshay4384 Superiore

    AFAIK,engine oil has no role to play in starting trouble for a car.
    1 person likes this.
  6. VahanPujari

    VahanPujari Staff Member Janitor

    Messages:
    2,303
    Mumbai
    Have you got the battery checked? Are there any error messages like "Airbag failure", "ABS unavailable" etc etc flashing on the MID while starting the car?
  7. Rituraj

    Rituraj Regolare

    Messages:
    381
    Jorhat, Assam
    Mine is an Active variant, so no airbags and ABS. No error messages too. I will get the battery checked as you suggested. Does fuel quality have any say in such issues?
  8. There might a problem with the self alternator, It might not be generating enough current. Get it checked
  9. Rituraj

    Rituraj Regolare

    Messages:
    381
    Jorhat, Assam
    The starting problem is back. It took me six attempts to finally crank up the engine :A. Clearly, the 'standard check' that the idiots at TASS had carried out was fruitless. Wonder what now !
    Last edited: Apr 14, 2013
  10. varin11

    varin11 Superiore

    Messages:
    821
    Mumbai
    Bombay
    Linea 1.3
    First get the battery checked preferably change the battery and then check, Check the alternator, starter.Any problem like engine shutting down abruptly after the start.

Share This Page