1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Squealing noise from engine bay

Discussion in 'Engine Compartment' started by SanketGajane, Jun 26, 2015.

  1. SanketGajane

    SanketGajane Amatore

    Messages:
    104
    Mumbai
    Linea 1.4
    Hi,
    Observed squealing noises from engine bay of my Linea.
    It's a 1.4 petrol.

    The tension in serpentine belt and the power steering belt is normal.
    So I assume it's not the belts.

    Mostly looks to me like the idler puller, mine looks to be a fixed one
    The car has done around 85k.

    The noise is intermittent.
    Anyone faced similar issue? Any Suggestions?

    Thanks.
  2. SanketGajane

    SanketGajane Amatore

    Messages:
    104
    Mumbai
    Linea 1.4
    UPDATE:
    The noise seems to be from the serpentine belt itself and is observed only during the cold start. After few minutes of warming up, the noise goes away.
    Inspected the belt and it looks ok, but planning to change the belt at next service.
    And the idler pulley is automatic tensioner one.
  3. selwyn.a

    selwyn.a Amatore

    Messages:
    84
    KA51
    GA01
    Grande Punto 1.3 90 HP
    The squealing noise might come even when the tension is fine, if the belt is worn out. Try this: Start when cold, and pour some water on the belt while the squealing is going on. If the noise stops, it's most likely time to get a new belt.
  4. SanketGajane

    SanketGajane Amatore

    Messages:
    104
    Mumbai
    Linea 1.4
    Yes, actually tried this test but with slightly soapy water and the noise was gone for few minutes. Planning to get both the aux belts changed at the next service.
  5. Miltz

    Miltz Novizio

    Messages:
    29
    Pune
    Linea 1.4
    The serpentine belt should ΒΌ turn, if twisted, at the longest visible part,

    SIMILAR is the case with the timing belt as these are run on tensioners.

    The serpentine tensioner costs as much as the TB tensioner, 2.3K :(
  6. KKAUL

    KKAUL Amatore

    Messages:
    205
    delhi
    Grande Punto 1.3
    @SanketGajane
    In addition to above suggestion
    The noise if observed in cold start might be from some of the bearing running with the belt . This noise will go away once the bearing gets heated up and grease in the bearing becomes thin.If possible Try to place a long screw Driver on all the running part bearing on the belt and hear from the other end. Do this if you are experienced otherwise leave it to some mechanic to observe.
  7. SanketGajane

    SanketGajane Amatore

    Messages:
    104
    Mumbai
    Linea 1.4
    Thank you guys for the suggestions.
    The tension looks fine, could be the tensioner pulley as the noise goes away when the engine is at optimum temperature. Going to get both checked at next service. But as long as belt looks ok, there shoudl not be an immediate need to change it. Every sunday I do check the belt condition.

Share This Page