1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

regarding blue and me...

Discussion in 'Blue and Me' started by arunfbtr, May 20, 2012.

  1. arunfbtr

    arunfbtr Timido

    Messages:
    23
    kalpakkam
    Dear Fiat
    im using a fiat punto 1.3mjd,2011 model.if i select to play mp3 songs from blue and me, the 1st song alone singing,but the next track is not moved automatically. how to solve this. pls help me friends
  2. Jotinder

    Jotinder Regolare

    Messages:
    308
    New Delhi
    Linea 1.3
    Please use Voice command "Loop Off" or under mediaplayer menu you have option to turn it off.
  3. thomman85

    thomman85 Esperto

    what did u mean by playing mp3 using Blue and me..din't quite understand you..

    did u mean playing using voice commands
  4. anand3690

    anand3690 Timido

    Messages:
    5
    Pune
    Pune
    Grande Punto 1.3
    Hello,

    I have a query regarding the music system manufacturer (Pioneer, Kenwood) for the Blue&Me who is the manufacturer of the system?
  5. Relativity

    Relativity Superiore

    Messages:
    853
    Chennai
    Mine is Alfa Romeo LOL.
  6. clash81

    clash81 Regolare

    Messages:
    398
    Bangalore
    Last edited: May 21, 2012
  7. arunfbtr

    arunfbtr Timido

    Messages:
    23
    kalpakkam
    it helped...thanks...

    dear Friend
    as per ur advice....i followed(loop off)and then formatted the pendrive..its working good now...thanks a lot my dear friend....


    ---------- Post added at 09:38 PM ---------- Previous post was at 09:30 PM ----------

    since i had programmed such that, the moment i put ON the key, media player opens automatically....the pbm was,the 1st song alone repeating...without moving to the next song(track)i have to click next for the next song....now its solved by a fnd's advice...thanks for ur care....
  8. Jotinder

    Jotinder Regolare

    Messages:
    308
    New Delhi
    Linea 1.3
    Your Welcome :), Enjoy your car.
  9. vivekrj.dieselhead

    vivekrj.dieselhead Regolare

    Messages:
    294
    delhi
    Is there anybody who have successfully installed ECO Drive and blue & me 5.5 ,5.6 on their punto. I have tried to install eco drive & b&me 5.6 but did not succeeded.
  10. Tron

    Tron Superiore

    Messages:
    667
    Mumbai

Share This Page