1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Phone conversation is very Noisy (Grrr kinda sound) in Blue and Me

Discussion in 'Blue and Me' started by srida, Oct 18, 2011.

  1. teky

    teky Esperto

    Messages:
    1,587
    Chennai
    Srida - I suppose ramjn forgot to update you, his problem with the B & M has been sorted out by the VST folks. I believe a factory reset and the problem has gone, time to get your car to VST - Contact Murali as usual and he should be able to help.
  2. Thanks Teky for the update. I thought of calling Ramjn this weekend. I dont know when I have time to take the car to VST. May be someday next week. Factory Reset ? is that reset that can be done on the HU?
  3. jayadev

    jayadev Esperto

    Messages:
    1,057
    Kannur, India
    Kannur
    Grande Punto 1.3 90 HP
    If other end party also hear lot of noise then no doubt it is blue n me issues. take it to Fass.

    Can you confirm about the noise at other end with volume reduced to zero in your HU? sometimes the noise in speakers can be picked up by blue n me microphone due to feedback.
  4. @JayaDev. Yes the noise at the other end didnt reduce when I reduced the HU volume to 0
  5. jayadev

    jayadev Esperto

    Messages:
    1,057
    Kannur, India
    Kannur
    Grande Punto 1.3 90 HP
    Well ,then confirmed it is Blue n me bug. try resetting the ECU by battery disconnecting method or take it to FASS.
  6. Hi,

    I am using Car Hand Free - Installed type with voice command detection like "Call home", "Call Office" in my Wagon R, it is connected through HU & speakers.

    earlier found noise during speech and unable to talk through HF, but when i changed the service provider from Reliance GSM to Reliance CDMA, now crystal clear speech, even caller unable to understand, I am talking on phone or hand-free.

    Also check the Bluetooth Version on phone / Fiat B/M >> Latest is Version 3.0 but widely available Version 2.1; its hardware based, so need to check the Fiat B/M version.

    All the best.
  7. ramjn

    ramjn Staff Member Janitor

    Messages:
    5,243
    Chennai
    Linea 1.3
    Rakesh, this issue is not being faced from the beginning. It was working well and now has the issues. I had the same issue with various phones with different service providers. I took my car to the Service Centre. ECU was reset and it is fine after that. No issues till now :).
  8. ramjn

    ramjn Staff Member Janitor

    Messages:
    5,243
    Chennai
    Linea 1.3
    srida, I didn't take much time for them to reset the ECU. You can get your car back in 30-60 mins.

    But, I really don't know that the problem got solved because of the ECU reset. The reason is, the actual problem did not occur when I visited them :). I was more surprised on this. I wasn't able to simulate the actual problem to them. Still, they did the ECU reset on my car. Its working fine now. If you are still having the problem and the ECU reset solves your issue, then yours will be the case study for the solution to this issue :).
  9. Ramjn you would not believe this, Today morning after I talked to you, to be sure went down to my car and tried to connect my bobile and my collegue's mobile, but wouldnt connect to the Blue N Me. I tried 6 or 7 times with both the mobiles. I talked to kirubakaran for an appointment, he said try disconnecting the battery, that could fix the problem. Now got the spanner to disconnect and thought leme try once more and then disconnect. Bingo ! This time the connection went without any delay. I cudnt believe. The noise during the conversation is also gone.
    Now I am not sure if I shud visit VST or wait for issue to come up again so that the actual fix can be found.

    I think the Blue N Me lady is actually listening to us and reacting. :p
  10. ramjn

    ramjn Staff Member Janitor

    Messages:
    5,243
    Chennai
    Linea 1.3

    Hahaha. This is funny. I would say that not to visit VST as of now.

Share This Page