1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Pen drive not working. Displaying "No Media Found"

Discussion in 'In Car Entertainment' started by nitinjd, Mar 18, 2013.

  1. nitinjd

    nitinjd Amatore

    Messages:
    90
    Pune
    Pune
    Grande Punto 1.3
    I recently bought new HP 16GB pendrive. for couple of days this was working fine. All of sudden while navigation to folder, its displaying message as "No Media Found". But it is allowing me to change song from steerring control(next/prev) and i can able to listen song as well.

    The pen drive is ok while working with desktop. Is it because of 16 GB size which might not support, i had ealier 8 GB never face such issue?

    Guys any solution?
  2. raj29

    raj29 Superiore

    Hi Nitin,
    I use both 16GB and 32 GB USB media and both work nicely.
    However i have faced similar issue twice and on one occasion i found that most of the media on the USB drive was erased/extension renamed (i found this when i connected it to the PC) but was still able to play some songs!!
    on another occasion i have to just replug the USB device and all works well.

    Am not sure if there is any other known reason for this, but reinserting the USB and allowing the Blue&Me to rebuild the playlist/media list should solve the issue. Thats what i did!!
  3. rajks

    rajks Amatore

    Messages:
    146
    Bangalore
    nitinjd, can you try after removing all executable (*.exe) from your USB drive?
  4. caffeineam

    caffeineam Amatore

    Messages:
    217
    Mumbai
    Looks like the library has been corrupted in some way. You can remove that drive, insert another one with maybe one mp3 (so a new drive is detected) and play it. Then replace the 16 GB one back. This happened to me once and the aforementioned technique worked.
  5. nitinjd

    nitinjd Amatore

    Messages:
    90
    Pune
    Pune
    Grande Punto 1.3
    Thank you all, After formatting the pen drive, Its working.

Share This Page