1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Owning the Stallion Italiano

Discussion in 'Linea 1.3 MJD' started by pradz, Feb 26, 2011.

  1. ManUTDian

    ManUTDian Amatore

    Messages:
    221
    New Delhi
    +1 for that. I for one specifically instructed not to put any dealer advertisement on my Italian lady :cool .

    @pradz: excellent write up mate. ::T
  2. karan desai

    karan desai Superiore

    Messages:
    805
    Morbi, Gujrat
    it was an interesting write up indeed. short and sweet. we also never had a budget for linea but like you i also used to drool over it whenever we visited showroom for manza. and your color looks very classy. by the way i have the vocal white color which you love. enjoy the beauty.
  3. kr_vasudev

    kr_vasudev Superiore

    Messages:
    611
    Bangalore
    This was one of my first instruction to the KHT Motors not to put their WATERMARK on my beauty. Sales person told sir it will come by default, I said, ok agreed if it comes by default, then get it removed :lol:

    I will try to find some time and start a ownership thread.

    Thanks
    Vasu
  4. pradz

    pradz

    Messages:
    53
    Mysore
    well the car is now crossed 7.5k kms, lot of thing happened since we bought the car home. firstly the constant underbody scratching started hell lots of fights between me and dad.. dad abusing Fiat's engineering (spending 10.64 lk n contstantly hearing the car scraping, well i wouldn blame my dad for tht). Also add to tht the constant squeaking from the car. ITS SO DAMN IRRITATING!!!! the useless service advisor/mechanics have no clue where the sound is coming from.. also the brakes after a use of 60-70kms(in a day, constant breaking) start whistling sound. its a brief, between the time i press the brake pedal n the brakes catch the disc.. still kinda irritates.. also one of the seat belt buckles wasnt locking up.. so these were jus some of the probs n with this i went to URS KAR service center on Hunsur road, mysore. on arrival there were no service advisors(my fault i didnt inform them). I am usually very patient at the service centres n garages (something i learnt while constantly visiting garages with my astra/indica)

    Finally after bout 20 mins a service advisor came n started off with the job card while the watchmen started looking for scratches, n collected all the valueables from the car n sealed it in the plastic. to my luck it was lunch break n i had to wait for an hour before the mechs started working. finally they took the car in, the seatbelt issue was fixed, i was using the center buckles for the side belt.. lolz.
    the tyres were removed and the brake pads were cleaned with emery paper. Light focused. but they still couldnt find where the sound was coming from. they told the dash needs to be removed in order to detect the origin of the sound . and i was informed this will be done at 15k kms or 1 year.
    next the fuel filler cap wasnt closing. they tried everything n finally opened up n used some antirust spray n stuff. with great difficulty that statred to lock but needed some pressure to close. ( this was done some 6 times on different occasions, still needs knack to close) finally it was around 4:30pm when work was done. i jus took the delivery of the car and strated off. i took a U turn n i heard some plastic being dragged along the road.. it was quite loud. i stopped n looked around, there was nothin stuck to it. i started again n same thing continued. finally took another U turn n went to the service center. the advisor opened the hood, and asked me to accelerate.. n viola!! got the fault. a rubber turbo pipe(someting connected to turbo) had bursted and was leaking. they took the car inside raised the car. the engine guard was bent in a few places n badly sctrached. fixed the dents on the plate. the pipe cost was 700 n was replaced under warranty.. will upload pic later. dunno where it is..
    is this normal with all Lineas??? cuz tht wat i was told.

    more comming soon..
  5. pradz

    pradz

    Messages:
    53
    Mysore
    Found the pics.. i tried editing my previous post but it says i can no longer edit it.. anyways i used a wrong word saying it was burst.. well ruptured might be lil appropriate i guess.. anyways here are the pics

    [attachment=1:3bereki5]27-12-10_1503.jpg[/attachment:3bereki5]

    [attachment=0:3bereki5]27-12-10_1504.jpg[/attachment:3bereki5]

    27-12-10_1503.jpg

    27-12-10_1504.jpg
  6. vIjAy_kHaSa

    vIjAy_kHaSa Esperto

    Messages:
    1,353
    Panchkula
    I think your are the second person to have reported failure of this pipe in linea one more member have reported this pipe failure in Punto.

    Is that the pipe which goes into the intercooler.? (Lowest pipe in the engine bay visible near lowest part of radiator near engine guard)
  7. pradz

    pradz

    Messages:
    53
    Mysore
    yup thts exactly wat it is.. the car had lost its pick up.. n was sounding woooooooooossssssssssssssssssshhhhhhhhhhhhhhhhh.... everytime it came into turbo zone.. lolz
    btw does Linea have intercooler??? where?? i thought tht was AC radiator thingy..
  8. vIjAy_kHaSa

    vIjAy_kHaSa Esperto

    Messages:
    1,353
    Panchkula
    Inter-cooler is placed below Radiator, Can be seen from Lower grill
  9. pradz

    pradz

    Messages:
    53
    Mysore
    oh ok.. thanks Vijay_khasa
  10. J Ravi

    J Ravi Esperto

    Messages:
    2,293
    Bangalore
    pradz himself reported the same issue on 27 December 2010. I don't know whether the tube got ruptured once again.
    viewtopic.php?f=47&t=1340&p=23938#p23938

Share This Page