1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Ownership Log: T-Jet +

Discussion in 'Linea 1.4 T-Jet' started by shikhar10882, Sep 1, 2012.

  1. Ha Ha Ha.. Nice one @ParantapChatterjee... just for reconfirmation: No I did not have anything of that sort in the car, not even gas filled cig. lighter!!! By the way, it was yesterday morning.. 8am to 8:30 am.. you know what the morning was like.. I am in Ghaziabad.. and, as per ur profile, u are in Gurgaon!!!
  2. This goes out to all Linea owners - especially the T-Jet+ owners out there.. .

    The glass was repair was done well, but the tradition of 'not first time right' of Urmil Motors continues. The first time my car was there, they lost my 'T Jet' branded foot carpet (and I hope those are only for the front two and the boot, cause my rear foot mat/carpet never had T-Jet branding on them).
    The second time was my mistake - I forgot my drive in USB.. and that never came back.
    And this time, when the glass was replaced, they did not fix the boot mats properly.

    When i opened the boot for some reason, 24 hours after taking the delivery, the boot looked like this:

    20130703_175054.jpg 20130703_175035.jpg 20130703_175043.jpg

    Horror!!!
    Now, while I asked the car their driver to pick the car from office, get it done and get it dropped back, the one confirmation I request is - I somehow have an impression that the roof of the boot (presently showing metal) also had a layer of mat before the car was given, while the service advisor says that the boot roof mat are not present in Linea.
    Can anyone please confirm the same.???
  3. J Ravi

    J Ravi Esperto

    Messages:
    2,293
    Bangalore
    Your SA is right. Even my Linea doesn't have the insulator [mat] on the boot-roof. Just now, I checked and am confirming it.
  4. nkapoor777

    nkapoor777 Regolare

    Messages:
    467
    New Delhi
    Don't sweat Shikhar. The top portion is not covered with matting. Just checked in my Jet. Make sure all the clips are fastened and none is missing or the matting comes apart fairly quickly.
  5. Thanks a ton @J Ravi Sir and @nkapoor777...
    really appreciate!!!

    @nkapoor777 - have got all the clips / locks are present and properly fastened!!!
    But I am still surprized at the way these guys are (inadvertently) ignorant to such thoroughness.. (thanking my starts that I had opened the boot the very next day due to some work!

    Fine print.. ashamed of my own observation power... don't know how I missed that the top is 'not' covered!!

    Heart-felt thanks to Ravi Sir and N Kapoor!!!
    2 people like this.
  6. nkapoor777

    nkapoor777 Regolare

    Messages:
    467
    New Delhi
    You're welcome Shikhar! I can see one clip missing in the third pic (top left), which is why I asked you to get all the clips fastened.

    And don't be ashamed of your observation power man, you could've only observed this fact if you had the pleasure of being carried around in the boot of your Jet. :evilsmile Why would someone stick his neck inside and check if the top portion has matting or not?
  7. @nitin kapoor: righto about that missing clip.. and that was not the sole case.. the rightmost one was also missing, alongwith, one from left side, as in photograph under:

    20130703_175020.jpg

    All these were taken before their driver arrived at my office today. The car has now come back after spending some 1.5 odd hours at the workshop and they seemed to have addressed all the issues, as I could see while taking the handover from the driver, but that was a quick glance, as I had to arrive back at my workstation ASAP.

    Will do a through review during lunch time!!!

    20130703_175020.jpg
    Last edited: Jul 4, 2013
  8. An update.. the thing I wanted to check about the Fiat emblem being present in the replacement glass, I had checked it the next day itself.. and the emblem was present... posting the pics here...
    20130704_190559.jpg

    Also... the matting / insulator improper installation has been duly addressed... so for now, she is all mended up...
  9. PatchyBoy

    PatchyBoy Esperto

    Messages:
    2,438
    Bangalore
    Good to know that all issues have been fixed. Have you checked if the defogger is working? Just switch it on for 5 mins and feel the glass. It should be warmer than any other glass in the car.

    Rajan
    Last edited: Jul 4, 2013
  10. Actually.. wanted to check it, but somehow was not sure of the methodology to go about it!!!
    This has happened to me earlier.. when I had got her mended after the unfortunate even in October 2012 (details in http://www.teamfiat.co.in/linea-1-4-t-jet/7247-ownership-log-t-jet-2.html#post174026 - point no. 7 particularly), when the fog became dense two months later, i found that one of the defogger heating element was not working, while the others were working fine..
    so.. although, when tested in october, the glass was becoming warmer, one particular element was non functional. It used to be interesting sight, with just half an inch of fog on the rear windscreen remaining, while the rest of the glass was clean. I had even clicked it.. however, am not able to get a hold of the pic. Will share it, if i get it!
    Please do advise of the right method to check it throughly and properly.
    (You just touched base on one of my concern areas, thanks @PatchyBoy!!!)

Share This Page