1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Music system making ignition on automatically

Discussion in 'Electrical Systems' started by Sumit, Nov 29, 2012.

  1. fiatlover

    fiatlover Esperto

    Messages:
    1,599
    Bangalore/Kasargod
    Bangalore
    Grande Punto 1.4
    Both these seem to be Punto active models. Are we finding a pattern?

    edit: I think I read surya's comment incorrectly. HU switching on with Ignition is normal behaviour. This happens if you did not turn off HU before turning off ignition.
    Last edited: Nov 29, 2012
    1 person likes this.
  2. Viny

    Viny Esperto

    Messages:
    1,742
    :)
    Your Sound system installer and made wrong connection, empowering the HU is also powering up ignition.

    If you dont stop the audio player before putting of ignition, next time when you would start the car, HU will start automatically, that inbuilt feature called auto resume :)
  3. Sumit

    Sumit Superiore

    Messages:
    607
    Munger
    yes since it is a active model HU was not supplied in the car.

    got a kenwood music system installed into it.

    got it installed at Tata-Fiat showroom in Bhagalpur. yes there was some cutting of wire done with due permission from the concerned deptt.

    the car doesnt crank on its own , only the ignition is on as soon as i put my music system in Tuner mode.
    Last edited: Nov 29, 2012
  4. sungoa2010

    sungoa2010

    Messages:
    2,878
    Goa
    Is it only happening at tuner mode?
    Since it is done at TASS I hope warranty will not be affected.
  5. Sumit

    Sumit Superiore

    Messages:
    607
    Munger
    yes this happens only in tuner mode.


    if the connection is faulty then why does it happen only in tuner mode.

    if i crank and start the engine in tuner mode, the engine continues to be on even if i pull out the keys.
    Last edited by a moderator: Dec 4, 2012
  6. Italia-Linea

    Italia-Linea Staff Member Janitor

    Messages:
    2,123
    Pune
    Ohh got it, ask them to remove and refit properly. There is a cross connection/short of ignition wire / positive of car tape. have never heard of such lousy installation. Dont worry, but get it fixed as soon as possible , else it will be disaster.
    2 people like this.
  7. Sumit

    Sumit Superiore

    Messages:
    607
    Munger
    you absolutely right Italia-Linea. thanks Italia-Linea. got my problem fixed at TASS in Bhagalpur. it was faulty connection. there was a cross connection. it was connected to parking light system. and you are spot on- it cud have been a disaster.
    Last edited: Dec 1, 2012
  8. sungoa2010

    sungoa2010

    Messages:
    2,878
    Goa
    Glad to hear that problem is resolved. This is the advantage of being part of a auto forum. Otherwise one would have neglected this kind of issues.
  9. pioneeraaron

    pioneeraaron Superiore

    Messages:
    716
    Mulund/Mumbai
    It might be vice versa.On ignition the HU might be turning ON. Im having this problem.Not once but twice it switches on after switching it off before i crank the engine!! In short ive to switch it off twice.It switches on two times on its own :D
    Last edited: Dec 1, 2012
  10. Sumit

    Sumit Superiore

    Messages:
    607
    Munger
    pioneeraaron, dont ignore these petty issues. get it recitified ASAP.

    i was impressed by the way TASS handled the issue. they were very polite and courteous. really wonder why the JV had earned such bad reputation. i had a talk with Regional Sales Officer and he too has been polite and courteous. always ready to help me out. and he very informative about Fiat Cars too.

    i hope Exclusive Fiat Showrooms and Service Station too has such wonderful people.
    Last edited: Dec 2, 2012

Share This Page