1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Minor Issues - Interiors

Discussion in 'Interiors' started by Girish, Jun 1, 2010.

  1. marvin patrick gray

    marvin patrick gray Amatore

    Messages:
    83
    Lucknow
  2. vishnu's

    vishnu's Amatore

    do you have any pics? better take it to Service Center.

    if you want it to be done by yourself, if there is enough part to grab apply some oil or something and try shaking and pulling it out at the same time.
    Last edited: Jan 13, 2013
  3. sunilmh

    sunilmh Amatore

    Messages:
    63
    KA-02
    Bangalore
    Grande Punto 1.3
    Dashboard date display issue - lag in updating curretnt date

    Hi,

    I observed date update issue on dashboard display area. I think there is some lag of updating current date.
    Every day morning when I start the car it shows previous date, while in the evening back from office after 6PM it shows the proper date.

    If any one has clue on this, please suggest a way to get rid of this issue.

    Thanks,
    Sunil
  4. maverick

    maverick Amatore

    Dashboard date display issue - lag in updating curretnt date

    Looks like you are having the AM/PM settings wrong. Please check.


    Sent from my iPhone
    1 person likes this.
  5. sunilmh

    sunilmh Amatore

    Messages:
    63
    KA-02
    Bangalore
    Grande Punto 1.3
    yes, I think it was AM/PM setting issue

    Thanks maverick
  6. asif

    asif

    Messages:
    128
    Trivandrum
    I had this issue.As maverick said its the AM/PM settings issue.Adjust the time correctly.Adjust the time in 24 hr mode and then change the mode to 12hr.It will work,and ur lcar will start to display date correctly.
  7. sunilmh

    sunilmh Amatore

    Messages:
    63
    KA-02
    Bangalore
    Grande Punto 1.3
    right .. the date display is perfect now :)

    thank you asif & maverick
  8. Tron

    Tron Superiore

    Messages:
    667
    Mumbai
    Re: Dashboard date display issue - lag in updating curretnt date

    Sunilmh, as other members said it its AM/PM setting issue although if its still not getting sync then go to TASC and ask them to do 'Proxy alignment of blue and me box'.
    It will solve the problem.

    Sent from my HTC Desire X using Tapatalk 2
  9. caffeineam

    caffeineam Amatore

    Messages:
    217
    Mumbai
    Add another one to the list with front passenger wet carpet problem. Mine looks to be the AC condensation as it shows up after 1 odd hr of AC use. Kept the car standing with AC on for 10 mins after a 1 hr drive, there was no puddle under the car. Does not look like a flood, but quite damp.

    Any pointers on how to unscrew the from passenger carpet so I can check how much damage has been done? I saw one plastic screw on the bulkhead and the other anchors seem to be behind plastic panels on the door side and the central console.

    I wonder why this sort of thing (check drain pipes) is not done during regular servicing given that I did a major service in December at Fortune Powai. Saves issues with people figuring out how to dry their carpets. Not everybody has secured garage parking where they can leave windows open for a day or two (I certainly don't) :mad:
  10. caffeineam

    caffeineam Amatore

    Messages:
    217
    Mumbai
    Went over to investigate the amount of water in the footwell and was in for a shock. The carpet dried in 3 hours but the insulation underneath is completely soaked. I could not open up the whole carpet so went in via the flap on the passenger side which shows the chassis number on the body. There is already some rusting so this must have been on for quite some time now.

    The picture below shows the amount of water visible after pressing down on the carpet with my hand.

    Wet Insulation Passenger Front.jpg
    Last edited: Jan 20, 2013

Share This Page