1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

media player problem

Discussion in 'In Car Entertainment' started by srikaratluri, Apr 24, 2011.

  1. Italia-Linea

    Italia-Linea Staff Member Janitor

    Messages:
    2,123
    Pune
    same with me.
    the auto play is off. still the media player starts playing.

    secondly when i am listening to radio and switch off the car/ switch off the radio and again restart the media player starts playing automatically,

    this is so irritating.
  2. vIjAy_kHaSa

    vIjAy_kHaSa Esperto

    Messages:
    1,352
    Panchkula
    Turn Autoplay off
    Stop media player by announcing "STOP" to Blue N Me. Blue N Me will announce "STOPPED"

    If you don't say "STOP" and change to CD/FM or switch off the headunit the media player just pauses and resumes playing the next time you start the car.

    If you again want to play Media Player announce "PLAY MEDIA"
    Last edited: Apr 26, 2011
  3. sid_10000

    sid_10000 Regolare

    Messages:
    297
    Pune
    Upgrade to Blue and me version 5.5 and it solves the issue of Media player turning on by default. I tried it and its working for me...
  4. @vIjAy_kHaSa
    Thank you sir.:dance:up:up
    Stop stopped the issue.

    Now the music player is not starting.

    @Sid

    I updated to blue&me 5.5 but that still did not solve the issue.
    But this stop command stopped it.
  5. PaddleShifter

    PaddleShifter Staff Member Janitor

    Messages:
    2,697
    Chandigarh
    Grande Punto 1.3
    Bhai log, didn't you follow even the 5 simple steps I wrote on the first page in my first reply on 24th April? :rage

    Point number 3 specifically talks about stopping the media player using voice commands by saying "Stop Media"

    Quoting the post again:

  6. @paddleshifter
    Sorry..
    Except for that step i tried every thing.. Over looked that step only.. Even updated blue and me...
    It was my fault..
  7. Italia-Linea

    Italia-Linea Staff Member Janitor

    Messages:
    2,123
    Pune
    opps paddleshifter, i overlooked the instructions and missed the important one. i.e voice command - stop media.

    only this works on my blue and me and media doesnt play on its own.

    thanks a lot
  8. pioneeraaron

    pioneeraaron Superiore

    Messages:
    716
    Mulund/Mumbai
    Guys i wudn recommend upgrading to Blue n Me 5.5 I upgraded and the only difference i found was the scrolling of songs from the usb stick has bcum slow...previous version was far more better..5.5 has support for Ipod's nuthin new apart from that...
  9. bhai

    bhai Esperto

    Messages:
    1,183
    Ahmednagar
    Grande Punto 1.3 90 HP
    Auto play not disabling even I deactivated Autoplay function

    HiIn media player there is setting USB setting & in USB setting there is option for Autoplay "Activate/Deactivate"I tried to deactivate Autoplay. But everytime I switch ignition key to MAR position, car audio automatically starts. Is there any other rule for deactivating "Autoplay" function ?
  10. ramjn

    ramjn Staff Member Janitor

    Messages:
    5,243
    Chennai
    Linea 1.3
    It never happened for me at least. I would suggest you to check again on the setting that you have really deactivated the autoplay or not. Did that prompted you with "Yes/No" for the deactivation?

Share This Page