1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Linea 1.3 wont accelerate past 2000 RPM

Discussion in 'Engine Compartment' started by Sandeep Alexander, Jul 17, 2015.

  1. amit2301

    amit2301 Novizio

    Messages:
    30
    KOLKATA
    Kolkata
    Grande Punto 1.2
    Sometimes the changed new filters clog. I've experienced after change
    Sandeep Alexander likes this.
  2. Sandeep Alexander

    Sandeep Alexander Timido

    Messages:
    13
    Hyderabad
    Hyderabad
    Linea 1.3
    Hello Everyone,

    Just came back from the FASS, All Smiles :). All my worst fears have been put to rest.
    The problem turned out t be the Vacuum pipe breaking into 2 pieces. The pipe was located next to the battery under the plastic engine case (which is why i missed it in my initial inspection under the hood). The service personnel promptly changed it with a new pipe explaining it may have happened during service and apologized for the same.
    The worrying factor here was that there was no warning thrown on the display and no warning lights on the dash. The service adviser told me that for small DIY issues there will not be any warning displayed, i find that a little unconvincing. But nonetheless the problem stand resolved and post the 2 year oil change, my car purrs like new. Linea Re-born.

    Thank you everyone for your inputs and feedback.

    Cheers!
    Sandeep
  3. kishorekrs

    kishorekrs Amatore

    Messages:
    128
    Bangalore
    Punto Evo 1.3
    Good to hear that problem resolved. Happy motoring mate
    Sandeep Alexander likes this.
  4. Deepak

    Deepak Regolare

    Messages:
    456
    KA-30
    Bengaluru
    Punto Evo 1.3 90 HP
  5. Sandeep Alexander

    Sandeep Alexander Timido

    Messages:
    13
    Hyderabad
    Hyderabad
    Linea 1.3
    Hello Deepak, not sure but I took a picture of the same. Excuse my ignorance...

    DSC_0511.JPG
    PradeepM and Deepak like this.

Share This Page