1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Gear Issues

Discussion in 'Technical' started by mhitesh, Sep 30, 2012.

  1. mhitesh

    mhitesh Amatore

    Messages:
    158
    Airoli, Navi Mumbai
    Airoli, Navi Mumbai
    Grande Punto 1.4
    I got my Punto back from the service center after 3 days and they have changed something called as Control and the Gear Shift Mechanism under warranty, the gear and clutch now is very smooth...superb
  2. My MJD just completed 1 year and done 5K Kms. Got the 1st year servicing done by Vecto Motors B'lore recently. Last week I went on a highway drive. Though initially gear shifting was quite normal, after about 100Kms driving, I was not able to shift to 2nd & 4th gears. I could use only 1st, 3rd & 5th gears. After driving for another 60Kms, it became normal. While returning the problem re-occured and vanished after driving for some more distance. Can some one tell me what exactly is the reason for this strange behavior of the gear shifting. Functioning of clutch is normal.
  3. gurjinder

    gurjinder Staff Member Janitor

    Messages:
    3,989
    Punjab
    Thats quite strange. Ask Vecto guys to take a thorough look.

    Cheers.
  4. Nadeem Ahmed VR 46

    Nadeem Ahmed VR 46 Esperto

    Messages:
    1,123
    Gadag
    My Punto is driven 12,500 kms till now..1.5 years old..Gears r still little bit hard to shift and rubbery..they require little effort to engage..wen i drove a Tata Indica wich was driven 1,12,600 kms its gears wer slick shifting like maruti and hyundai's..how's this guys??
  5. gurjinder

    gurjinder Staff Member Janitor

    Messages:
    3,989
    Punjab
    In a Tata Indica at 1 lac+ mileage a lot of things start getting slick. :D
    1 person likes this.
  6. Nadeem Ahmed VR 46

    Nadeem Ahmed VR 46 Esperto

    Messages:
    1,123
    Gadag
    @Gurjinder you are right indeed..ther's rattling from everywhere in the car..
  7. Thanks Gurjinderji. Yes it is strange. Right now gear shifting is normal. In this condition if I go to Vecto, they would say 'No problem found' and send me back. I will wait for some more time to see if the problem surfaces again.

Share This Page