1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

For songs not recognised in your pen drive

Discussion in 'Blue and Me' started by Herbie, Mar 18, 2012.

  1. Herbie

    Herbie Regolare

    Messages:
    290
    Bombay
    Grande Punto 1.4
    dunno...but maybe it works:confused:.. try and let us know the results out here please..


    BluMeUSB Homepage
  2. PaddleShifter

    PaddleShifter Staff Member Janitor

    Messages:
    2,697
    Chandigarh
    Grande Punto 1.3
    Herbie, such a vague title without description buddy. Are you referring to the glitch in Blue&Me system that we see often that some songs are not added to the playlist even though we have added them to the pen drive with proper format (128kbps, mp3 or wma songs)?

    I have found my own solution.

    Right Click on such song file and click properties. Now the pop up window will show four "tabs".
    1. General,
    2. Security
    3. Details
    4. Previous versions

    Here select the "details" tab and then make sure you fill some details like, at least fill "title", "contributing artist" and "artist" tab and hit ok. Always works for me and the song is recognized and added to the playlist.
  3. Herbie

    Herbie Regolare

    Messages:
    290
    Bombay
    Grande Punto 1.4
    ..its for songs that are never showed while browsing on your MID (muti information dispaly screen) despite it being copied on to the pen drive via computer. (for excessive bitrates/large tag names/ etc etc)....hence the title "For songs not recognised in your pen drive"
  4. ramjn

    ramjn Staff Member Janitor

    Messages:
    5,243
    Chennai
    Linea 1.3
    I did face similar issue. You could have referred the Blue&Me issues thread.

    For this issue, our member maverick found the solution and here it is. It worked for me.

    The fix is to remove all the ID3 tags from the song. To remove the tags right click on the song in Mp3tag (Its free downloadable software) and select the context menu item "Remove Tag". Do this for each and every song in the album. This should be enough to get the songs played via Blue&Me.

    [Optional step] To make the MID show the song title only, please set the title tag to the song name once the tags are removed via the previous step.
  5. Herbie

    Herbie Regolare

    Messages:
    290
    Bombay
    Grande Punto 1.4
    Thank you, will check it out :)

    and the reason i posted it as a separate thread coz i thought it cud be easily found via the separate title for newbies without much hunting in a generic thread which has got several other issues like phone connection/phone model compatibility issues etc. :) .... its pain at time on the internet to dig into a specific issue which is listed in a long running thread which caters to multiple issues reagarding a feature.. hope your are getting what i am trying to say.. :)

    Hence a separate thread :)
  6. maverick

    maverick Amatore

    Please don't restrict yourself to 128 kbps songs, Blue&Me is capable of playing songs ripped at higher bit rates. My collection has songs with bit rate in between 256 kpbs and 320 kbps. These high bit rate ones sounds far better than the 128kbps one.
  7. Herbie

    Herbie Regolare

    Messages:
    290
    Bombay
    Grande Punto 1.4
    ..i dont think tat he was advocating for only 128kpbs etc..it was jus an example referring tat even low encoded mp3s are not recognised nd ol!

    by the way i didnt know tat 320kbps mp3s play :eek:...i used to put only max 190 kpbs etc as a guard against the blue nd me not recognising the song! thanks for sharing the info maverick. :)
  8. D-Punter

    D-Punter Novizio

    Messages:
    38
    gurgaon
    Grande Punto 1.4
    USB not working even after changing Blue & Me Kit by Dealor

    Hello to all! Within 3 weeks of purchase of my punto 1.4 epk Blue & Me started giving some problems in my car, they checked it and said that it has to be replaced, waited one month for new B&M kit to come (as it directly comes from pune) again they fitted it but still there are following problems: 1. USB drive which they tested after installing new kit worked fine, i played it around 15-20 mins there in service station and it all looked great. but when i reached home and plugged my USB into it same problem started again. Media player detects the USB play it for some secs and that with some "Kiirrrrrrr" sound it automatically switches into radio. He told me to changed the USB, i did changed whit my friends USB and still its not working but when again i took my car to service station they plugged their USB and it all worked fine.... :p he told me to buy a new one and then check. Has anybody have faced this kind of problem????? 2. He has to change the language of B&M its speaking some alien language, is there any way that i can change it just to save time by bot going there again??
  9. maverick

    maverick Amatore

    Download the language package from http://www.blueandme.net and install it, that should take care of your alien language problem. I am not sure why the USB is not working once to take the car back home.
    Last edited: Mar 27, 2012
  10. D-Punter

    D-Punter Novizio

    Messages:
    38
    gurgaon
    Grande Punto 1.4
    yesterday i downloaded English language pack and successful updated my blue&me... :d it was quite easy ...i dont know how and what are these service engineers are made of..they needed some special kind of instructions from FIAT pune to update the lang...may god save our puntos from these so called service engineers.. :p
    Last edited: Mar 28, 2012
    1 person likes this.

Share This Page