1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

FIRE 1.4 - rough idling

Discussion in 'Engine Compartment' started by RaviHegde, Jan 16, 2016.

  1. RaviHegde

    RaviHegde Regolare

    Messages:
    299
    Karnataka
    14.62°N 74.85°E
    Grande Punto 1.4
    My Punto E+ (FIRE 1.4 engine) has run close to 55000 kms so far without any problem. Today after a short trip I got down from the car to open the gate. I noticed engine idling sound has changed. I heard engine sound is modulated up-down-up-down. To give you an idea it is like the rrrr ... rrrrr ... rrrr modulated idling sound of old KSRTC buses. Engine is not stalling or showing any other problem. Mileage is as usual. No smoke. No other problem at this time (touch wood). Switching off the engine and starting it after some time makes it ok. Any idea what may be causing this?
    --- Double Post Merged, Jan 16, 2016, Original Post Date: Jan 16, 2016 ---
    By the sound it feels like engine RPM is going up and down but the RPM needle remains stable at whatever is the normal idle speed (800 rpm?).
  2. rajks

    rajks Amatore

    Messages:
    146
    Bangalore
    Did you check the engine bay for abnormal vibrations from engine cover etc.?
  3. puntophile

    puntophile Amatore

    Messages:
    91
    Indirapuram NCR
    1) When were the spark plugs last changed?
    2) Can you check the tension of the 2 belts: PS and Aux?
  4. RaviHegde

    RaviHegde Regolare

    Messages:
    299
    Karnataka
    14.62°N 74.85°E
    Grande Punto 1.4
    FIRE engine has no engine cover. There is some vibration, but not to the extent of saying abnormal.
    --- Double Post Merged, Jan 18, 2016 ---
    Spark plugs were changed in last service in Nov-2015, 2000 kms back.
    Belt tension looks ok.
  5. rajks

    rajks Amatore

    Messages:
    146
    Bangalore
    Any chances of recent fuel fill being adulterated more than usual? Like your most recent fuel fill was from a different one than you regularly visit?
  6. Sujit508

    Sujit508 Amatore

    Messages:
    233
    Bangalore , Karnataka
    Bangalore
    Retro / Classic FIAT
    One of the sensors is loose/malfunctioning/ wire from a sensor has been bitten by rat ?
    I had this issue briefly in my Matiz, where a Sensor had come loose while engine bay cleaning.
  7. RaviHegde

    RaviHegde Regolare

    Messages:
    299
    Karnataka
    14.62°N 74.85°E
    Grande Punto 1.4
    I suspected that too. That is why I have filled petrol from some other fuel station this time. Problem was gone even before that. Therefore I cannot say for sure whether it was adulterated fuel.

    Possible. It happened for couple of days and then went away. Hope it will not return!
  8. varunrtr

    varunrtr Esperto

    Messages:
    1,256
    KL-01/ TO
    Grande Punto 1.3
    Clean/Change MAF sensor and see...

Share This Page