1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Fiat punto 1.4 pt starting problem

Discussion in 'Engine Compartment' started by sachin shetty, Sep 22, 2011.

  1. sachin shetty

    sachin shetty

    Hey guys,
    I've been having trouble with my two year old punto.
    Car after started and driven for sometime will not turn back on after been shut of a few min. This has happened to me many times and I have got the battery checked also. It is now not poss to take it for drives without the car diein on me. Took it to bhatti motors two times and it is still not fixed. Is this what they call a hot start problem. Guys please help, I need to know what all I can get cked from fiat guys.

  2. Bumping this thread up - since - I am having the same problem -
    My 1.4 EP, 24 months completed, refuses to start in the first go (or mostly 3-4 immediate retries) when I re-start it after running a few km. i.e., while waiting at a signal, OR when the engine turns off due to my careless clutch release in first gear OR if a heavy obstacle like a un-noticed bump is in front of tyre. This has happened atleast 5-6 times during last month (ever since problem was noticed), and each time it required 4-5 tries to get it started.
    Did you get your problem attended - if so, can you detail it out.
    Thanks much
  3. Dilip_dmk

    Dilip_dmk Superiore

    Delhi, India
    New Delhi
    Grande Punto 1.2
    Maybe some problem with the alternator ??!!
  4. vIjAy_kHaSa

    vIjAy_kHaSa Esperto

    Nah the problem can't be with the alternator if it would have been alternator the battery would not have been getting charged and there would have been difficulty in cranking the engine.
    Check the Crank Sensor, air in the fuel line, fuel pump and temperature sensor.
    It could be a clogged fuel filter too which I think was not replaced in your car during servicing as the same was not available with ASS. (Chances are very less though)
  5. varin11

    varin11 Superiore

    Alternator is covered under warranty and extended warranty aas well.GET IT CHECKED
  6. N Kiran

    N Kiran Staff Member Janitor

    I had a similar problem within the first 2 months of the purchase. However mine is an Active 1.3 MJD. There is a huge story but cut short, I have taken the car to the service center and they have literally checked every part of the engine and atlast found that there was a faulty fuse in the ECU which was given to me FOC, however it doesnot cost more than 50 Rs. as per the bill. Since then I never had a trouble starting the car. I suggest you to get the ECU fuses checked aswell.

Share This Page