1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Few suggestions for better user experince on forum

Discussion in 'Suggestions and Improvements' started by Viny, Nov 11, 2010.

  1. raj29

    raj29 Superiore

    Not sure if this is the right place to report this.

    I have noticed that my signature doesnt display properly anymore. Also noticed this for few more members signatures.
    Even when i go to editing the signature it doesnt allow be select a color code any more!!
    Could you look into this.

    Thank you
  2. amogh

    amogh Staff Member Janitor

    Messages:
    1,377
    Pune
    Grande Punto 1.3
    Hi Raj,

    Using different colours and fonts is no longer permitted on the forum. It was resulting in a lot of clutter and inconsistency.

    Amogh
  3. chandu525

    chandu525 Amatore

    Messages:
    127
    Bangalore
    All,

    After the TFI Servers were migrated, I somehow cannot create a new Thread, I don't have a tab to create a thread, I am posting the screenshot below, Let me know How I can create a new thread?

    ScreenShot.jpg
  4. gurjinder

    gurjinder Staff Member Janitor

    Messages:
    3,989
    Punjab
    Go to the sub forum in which you want to create the new thread and there you will find the option of "+Post New Thread" at the top left.

    The screenshot you have posted shows all the threads started by you and you cannot start a new thread from there.

    Cheers.
    1 person likes this.
  5. PatchyBoy

    PatchyBoy Esperto

    Messages:
    2,438
    Bangalore
    Click on the Forum tab, click on the section you want and you should see "Post New Thread" right on the top.

    New Thread.JPG

    Rajan
    1 person likes this.
  6. chandu525

    chandu525 Amatore

    Messages:
    127
    Bangalore
    Thanks a bunch Gurjinder!

    - - - Merged Post - - -

    Thanks Rajan!
  7. rishike007

    rishike007 Esperto

    Messages:
    1,416
    Mumbai-Pune
    Pune- Mumbai
    Grande Punto 1.2
    Guys,

    Now a days the font issue is annoying me after posting any post in the forum.

    Please let me know what needs to be updated in our browsers to avoid this issue.
    Last edited: Jan 28, 2013
  8. Ravi

    Ravi Staff Member Janitor

    Messages:
    6,001
    Bangalore
    Grande Punto 1.3
    Rishikesh, what issue you have with fonts?
  9. PatchyBoy

    PatchyBoy Esperto

    Messages:
    2,438
    Bangalore
    I see many posts on the forum where the same thing is posted twice with text - - - Merged Post - - - in between. This happens in the below scenario:


    1. You make a new post
    2. You click on Submit Post
    3. You get a pop-up prompting you "You changes will be lost. Are you sure you want to leave this page" or some text to that effect
    4. You click on "No" and click again on "Submit Post"


    If this happens to you, please click "Yes" . Your post still gets saved and appears on the forum.

    How do I know? Happened to me twice and I took the time to edit the post and delete the duplicated text :D. Now I always click "Yes".

    Rajan

    Edit : Happened with this post too, and I clicked "Yes" :D
    Last edited: Feb 1, 2013
    2 people like this.
  10. zenwalker

    zenwalker Esperto

    Messages:
    2,150
    Bangalore
    The FB icon on top right side on this forum never works for me. I mean, whenever i click on that blue button (Connect), a dialog window pops up but says an error occured and try again later. Have tried later thing for like 20-30 times so far after joining TFI in various timelines, no success so far as what it really does.. :confused

Share This Page