1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

EcoDrive Issues

Discussion in 'Electrical Systems' started by shikhar10882, Apr 17, 2013.

  1. A new kind of hitch I am facing recently...
    I am unable to upload any data to my EcoDive for last 10 days...
    I had last updated my profile in Feb... and then, when about 10 days back I got my USB plugged in, the EcoDrive recognized availability of new data on drive but refused to upload it, saying that there was some hitch, as under:
    The above is the sceen-shot of my mac. the situation is same on windows too!!
    Further details:
    EcoDrive version 1.0.5
    Blue and Me version 5.6
    the only difference in ecodrive on mac and windows is, that if i try to prepare a usb thru a windows PC, it does the job but mac gives the same error even for preparing the USB.
    Also, i would like to know, if there is any other way to upload the data on to my ecodrive profile, than thru a USB.

    Request to Mods:
    Incidently, I had posted the above at http://www.teamfiat.co.in/blue-me/2...n-update-all-other-queries-50.html#post169633, which I later realized was a thread for Blue&Me only. hence have started this thread.
    Requested that needful maybe done (close this thread or delete the aforementioned post, as you may deem fit)
  2. Viny

    Viny Esperto

    Where you connected to internet when doing so?
  3. ^^ absolutely yes. ..
    With wifi on one occasion (while trying through mac) and lan on other (Windows)...
    To verify even ran parallel websites!
  4. rusmanpurkar

    rusmanpurkar Timido

    Linea T-Jet
    I own Linea T-Jet Facelift 2014 (Petrol) model bought recently and I'm trying to get ecoDrive configured in the car. When I plug in the flash drive with the ecoDrive software in the car, it reports the Update Error 10.

    Can someone please guide if there is an existing thread that I can refer to for help?

    What I have tried so far:
    1. Tried couple of flash drives to make sure there isn't an issue with HW that I'm using
    2. Inserted flash drive in the car when the car engine is not running
    3. Downloaded the BlueMeConfigurator.zip from Blue&Me website and uploaded the configuration XML. The blue&me website showed the update v9.0, which I didn't install yet as I wasn't sure if that's required.

    Please suggest. Thank you!

Share This Page