1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Clutch issues-shifting to reverse

Discussion in 'Technical' started by MattJ, Sep 5, 2012.

  1. gurjinder

    gurjinder Staff Member Janitor

    Messages:
    3,989
    Punjab
    Na, not needed mate.

    It's okay for gearshifts to be a bit notchy when cold. As the oil warms up, gear changes become smoother.

    On cold starts in the winter, the Palio D's first gear behaves just like a petulant child. :) . It smoothens out as the gear oil gets warmer.
  2. MattJ

    MattJ

    Messages:
    86
    Kochi
    Sorry for the long absence. well had it checked by the SA and he had a clutch part replaced under warranty ( i think it was some metal sleeve or something cant recollect and cant find the invoice for that service job :( ) But this problem still was there after the service. But this definitely is not a problem because the engine is cold because is this recurring whenever I travel.
  3. varin11

    varin11 Superiore

    Messages:
    821
    Mumbai
    Bombay
    Linea 1.3
    ?????????????...................
  4. MattJ

    MattJ

    Messages:
    86
    Kochi
    ^was my reply for @VahanPujari
    forgot to put that in the comment as i was typing it on my mobile...:D
  5. amit

    amit Superiore

    Messages:
    767
    Navi Mumbai
    I don't think the grinding of gears is normal because it's just started after 50K kms. Also, the gear's don't grind every time during cold starts, even that is random! Today morning there was absolutely no grinding while yesterday night I started the car after just one hour of it being parked outside a restaurant and the grinding happened.
    Last edited: Sep 20, 2012
  6. gurjinder

    gurjinder Staff Member Janitor

    Messages:
    3,989
    Punjab
    Get it checked then. Maybe there's some underlying issue.
  7. varin11

    varin11 Superiore

    Messages:
    821
    Mumbai
    Bombay
    Linea 1.3
    Possibility, clutch bearing gone thus giving grinding sound which can be heard when the engine sound is low.My clutch bearing is also making grinding noise which is mostly heard when the car is running in the first gear with no acceleration.But recently I have heard grinding noise during idling (cold start and stoppage after running some decent miles) also which goes away after moving the gear lever little here and there.Am not sure whether this is related to clutch bearing.My car has completed 64500 kms .
  8. vIjAy_kHaSa

    vIjAy_kHaSa Esperto

    Messages:
    1,352
    Panchkula
    Even I have started facing issues shifting to reverse from last 1 k kms. Have completed 71k.
    I can feel car going forward with a jerk slightly even when I start car with clutch pressed and car in gear. Seems Clutch pressure plate needs to be changed.
  9. varin11

    varin11 Superiore

    Messages:
    821
    Mumbai
    Bombay
    Linea 1.3
    My grinding at idling is gone, gear change better (play gone) after service guy in TASS lubricated the gear linkage.He sprayed WD 40 while I continuously change the gears (of course engine being shut). The gear cable has become little loose but there is no provision of tightening it in Linea.
    Even am due for my clutch change as the bearing is making little noise but according to TASS clutch is still ok (paddle soft) and I change if the sound increases.
    But sometimes I feel why the bearing noise has not increased much even after driving 6000 Kms since the sound was first heard.No idea how many more kms it will last as am not facing any problem with clutch or gear shifting.
    It shouldn't happen that one fine day it beaks inside and I get stranded without any warning.
    Last edited: Sep 28, 2012
  10. mescotc

    mescotc Amatore

    Messages:
    242
    Boisar , Tarapur
    help needed urgently !

    I did face the same issue of grinding noise during reverse. , mostly during cold starts , but ive noticed one thing it due to gear not able to be in the slot , when I took the car for 3rd service the stage had come where gear shift was quiet hard - but it was working , after 3rd service at Millennium Drive , after changing all consumables oils etc , I had expected that gear shift will be smooth , but SA said gear shift cable needs replacement - which as usual was not in stock , and now the condition of gear shift is dangerously difficult , only 3rd and 4th gear shift is ok , 2nd and 5th works sometimes , 1st and reverse works only when I am Lucky enough- after trying for 3-5minutes.
    just imagine the situation if ive to take a reverse ,

    awaiting for cable replacement...

    is there any way to tighten the cable till the new one arrives , is there any chance of cable breakage while driving ?

    Atul

Share This Page