1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Boot Open warning on MID --Need Help

Discussion in 'Electrical Systems' started by prashantgupta84, Jan 2, 2013.

  1. prashantgupta84

    prashantgupta84 Regolare

    Messages:
    383
    New Delhi
    Delhi
    Grande Punto 1.3
    The MID on my car (Punto) is displaying message "Boot Open" whenever the car goes over pot holes or speed breakers. What can be the problem??????? IMG-20130102-00069.jpg

    I also want to check....is the engine temp gauge indicating the right temp. It never goes above this.
    Last edited: Jan 2, 2013
  2. PatchyBoy

    PatchyBoy Esperto

    Messages:
    2,438
    Bangalore
    1. Looks like you have loose contact in your boot lock sensor. Get that checked. I am assuming that the boot is actually locking properly, but you are still getting this warning

    2. Temp guage indication is fine. It should not go above this. If it does, then it is time to pull over, stop and check your coolant level. In my car, the indicator stays aligned with the mid-way mark, which is slightly lower than what is indicated here.

    Rajan
    1 person likes this.
  3. prashantgupta84

    prashantgupta84 Regolare

    Messages:
    383
    New Delhi
    Delhi
    Grande Punto 1.3
    I checked the Boot Door......It is properly locked....there may be a loose contact........
  4. Surya

    Surya Superiore

    Messages:
    930
    Namma Bengaluru
    Its a boot lock and sensor problem get it checked at TASS..
  5. As everyone is rightly saying its the boot lock sensor problem..

    This may sound silly but make sure there is nothing coming in between the book lock mechanism while closing it...like the strap of car cover or random cleaning cloth or wires or strings

    - - - Merged Post - - -

    Once you do solve the issue please update this thread..it could helpothers as indian roads are brand ambassadors for car damaging pot holes
  6. Akshay4384

    Akshay4384 Superiore

    I had a same problem,in my Linea few days back,and even the boot light was erratic.
    I had the lock dismantled,to check,and while doing it,i messed up the sensor,i had to get a new lock.
    It cost me 2900 bucks,and i bought it outside aftersales(OEM).

    If you plan to get it checked,make sure you check the wires in the sensor.
  7. vj_v1

    vj_v1 Superiore

    Messages:
    933
    Hyderabad
    My Punto had the same issue recently. Actually, i had an issue with the Boot Lamp for which they installed a new Boot lock set. Within 15 days, the new Lock failed and started to show the Boot open warning.

    They replaced the part again and it has been ok for 2 months now.
  8. prashantgupta84

    prashantgupta84 Regolare

    Messages:
    383
    New Delhi
    Delhi
    Grande Punto 1.3
    Had a talk with SA he said something about boot lock and sensor.....My car has done 14100 km...will get this checked during second service.....

Share This Page