1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Blue & Me Software Version update & All other queries

Discussion in 'Blue and Me' started by VahanPujari, May 14, 2010.

  1. mayurshah

    mayurshah Amatore

    Whats the advantage of 5.6 version over 5.4 .. apart from i pod connectivity?
  2. pammuluvcars

    pammuluvcars Regolare

    Hey guys. My friend bought an audio system with bluetooth for his ford figo car almost an year ago. The HU is Pioneer brand and it can play songs from your mobile via blue tooth. Connect your phone to the HU bluetooth and then play songs on your mobile and the music comes out of ur car audio system/speakers. I tried the same in my Linea. Connected to blue n me and played songs, but nothing. Blue and me does not support this/or the HU does not support this. Is there an update for this available on FIAT site?
  3. vishal10

    vishal10 Timido

    Grande Punto 1.3
    USB Error: 10

    I own a Punto 1.3 MJD...make April 2011.
    I have "IMAGE ID" under Adv. Features list. That qualifies my car to be 2nd generation.
    I did everything EXACTLY as per the instructions on the B&M site. Thrice !
    Still getting USB Error: 10.



    - -

    Any Help ??

    Last edited: Jul 10, 2013
  4. pdydeva

    pdydeva Regolare

    Try a different pen drive. Stick to lesser capacities.

    Sent from my GT-I9100 using Tapatalk 2
  5. rahulrajen

    rahulrajen Timido

    Grande Punto 1.3
    Problem in getting the 6.0 update

    Hi guys,

    Now that my punto's BM system would refuse to navigate beyond 'usb options', i tried to update it, believing that would fix the problem.
    Something contradictory is happening while trying to id the generation of BM system in my punto.
    Mine is Jul-2011 Model.
    I could find the title 'IMAGE ID' in my punto's 'BM system'. This confirms that my system belongs to second generation.

    On the course of assisted updating thro' site, I downloaded the config file from 'BM system' and uploaded it to 'BM Site'. To my surprise it showed that the system is 'First Generation'..


    Config details :
    <?xml version="1.0" encoding="utf-8"?>

    Considering that the 'BM site' wont lie, i proceeded on with the the guided process to update the system with 5.5 and 5.6, both of which ended up with 'CONFIG. ERROR'.

    Is the site, wrong in determining the generation of the BM system using the config files?

    I even tried finding ways to manually download the 6.0 files using filters, as mentioned by 'Aerials', but i could not find any option to do that from the download page. Seems like they have removed that option and now there is only one option to upload the config file and follow up from there.


    Could someone help me in providing your 2nd gen 'config file' which points to 6.0 update?

  6. rahulrajen

    rahulrajen Timido

    Grande Punto 1.3
    Hey Guys,

    It would be helpful if someone could reply with your 2nd gen config code/file. My BM system is virtually stuck and needs this patch very badly.

  7. zenwalker

    zenwalker Esperto

    It happen the same with my punto which is Jun 2013 make. So i just ignored it thinking whatever is already installed must be latest.
  8. rahulrajen

    rahulrajen Timido

    Grande Punto 1.3
    Ya..But am worried, how to get the BM system problem fixed.:( Thats the reason i am so desperate in my attempt to install 6.0 update...
    ZENWALKER.. Your system should obviously be 2nd gen, but still if the site shows it as firstgen, then there should be a clear problem here.
    Does someone have the 6.0 update file?
    Any help/suggestions to bail me out of this issue?
  9. I see Software 7.0 on blueandme dot net. Did anyone try? Will it be compatible? I somehow could not find the release notes.
  10. abhinit90

    abhinit90 Amatore

    New Delhi, India
    I tried it and it installed. I quit it in between as it was taking a lot of time and the language was spanish/ italian. Next time I started the installation again, took some 5-6 minutes and gave me a message of installation successful. Initially the MID will give a message of Updating... but will then display usual things, wait for 3-4 more minutes and it should install

    Could not notice any differences, improved responsiveness. However one has to pair mobiles and install ecodrive again.Coincidently I had a "CONFIG ERROR" when I wanted to update to 6.0

    @RahulRaj: I could give you my config file if you need it, but it points to version 7, let me know by PM
    Last edited: Aug 19, 2013

Share This Page