1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Blue & Me Software Version update & All other queries

Discussion in 'Blue and Me' started by VahanPujari, May 14, 2010.

  1. manoj13i

    manoj13i

    Messages:
    1
    Panipat
    I M having Linea Emotion pack and Its BLUE & ME is not working , Company says they have to replace it with new one and its about Rs. 11800.00
    what should i do....?
  2. fernandeskaran

    fernandeskaran Amatore

    Messages:
    177
    Mumbai, Maharashtra
    Mumbai Suburban
    Linea 1.3
    Are you too attached to blue and me?? If no, then it makes more sense just changing the whole audio system... and going in for a Head Unit with bluetooth. btw have you tried flashing the Blue and me OS? if no then try it probably the issue my just get sorted out.
    All the best
    Regards
    Karan.
    1 person likes this.
  3. punto_emotion

    punto_emotion Esperto

    Messages:
    1,245
    Bangalore
    Grande Punto 1.3
    ^^ Are you getting it under Warranty? Else, ditch it and go for good after market Head unit instead of spending @ 12k for B&M.
  4. arunprasad

    arunprasad Amatore

    Messages:
    68
    Hyderabad/Chennai
    Hyderabad
    Linea 1.3
    Mine is a 2012 Linea; not sure what is B&M version. How can I check it?
  5. fernandeskaran

    fernandeskaran Amatore

    Messages:
    177
    Mumbai, Maharashtra
    Mumbai Suburban
    Linea 1.3
    I dont know how can u check just try flashing v5.6 first if it is successful then u had v5.5
    try deleting all data (user and pairing) disconnect the battery for a while (i left my battery disconnected overnight) this will reset the system. Ur blue and me should work properly now. If not just try reloading (upgrading) the os. Please try the blue and me section for the same u can find the procedure on how upgrade
    All the best
    Karan
    Last edited: Mar 9, 2013
  6. A new kind of hitch I am facing recently...
    I am unable to upload any data to my EcoDive for last 10 days...
    I had last updated my profile in Feb... and then, when about 10 days back I got my USB plugged in, the EcoDrive recognized availability of new data on drive but refused to upload it, saying that there was some hitch, as under:
    Screen Shot 2013-04-16 at 10.00.29 PM.jpg
    The above is the sceen-shot of my mac. the situation is same on windows too!!
    Further details:
    EcoDrive version 1.0.5
    Blue and Me version 5.6
    the only difference in ecodrive on mac and windows is, that if i try to prepare a usb thru a windows PC, it does the job but mac gives the same error even for preparing the USB.
    Also, i would like to know, if there is any other way to upload the data on to my ecodrive profile, than thru a USB.
    Last edited: Apr 16, 2013
  7. ram2704

    ram2704

    Messages:
    7
    Pune
    hi,

    has anyone tried playing their I-pods on the punto? Mine does not read it. is there any adaptor or source file which i can update into the system?

    kindly help
  8. mhitesh

    mhitesh Amatore

    Messages:
    158
    Airoli, Navi Mumbai
    Airoli, Navi Mumbai
    Grande Punto 1.4
    yes it does, I have tried both my iphone and ipod
  9. PankajJoshi

    PankajJoshi Amatore

    Messages:
    94
    Hyderabad
    Hyderabad
    Linea 1.4
    Has anyone used latest Google Maps on iPhone with Blue and Me? Initially the voice guidance can be heard on car speakers for first few times. Then the pairing breaks and voice comes only from phone. If car key is removed (effectively restart Blue and Me) and re-inserted, its the same behavior again.

    When the application speaks a direction, in the display "PRIVATE NUMBER" can be seen.
  10. Viny

    Viny Esperto

    Messages:
    1,742
    :)
    Finally got some time to update blue and me.
    I was also confused about generation, thankfully now blue and me site has method to check which version will be best suitable for your car.
    It gives a small setup file, which one need to copy to pen drive and run the update process, this will check the version and would write back an xml file on the pendrive. Now all you need to do is go back to blueandme website, upload this file and it will give you the latest applicable blue and me package.

    I have 2009 model, hence it was 5.6 for me :)
    Went through fine, but didnt said complete, waited for few mins, then did the restart, and the famous odd blink started. Did few restarts and it came back with installing....restarting...message and finally complete. ..So looks like all gone well :)

    Time to update ecodrive too :)

    Anyone checked the specifications of UConnect Devices with blue and me.

Share This Page