1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Blue & Me Software Version update & All other queries

Discussion in 'Blue and Me' started by VahanPujari, May 14, 2010.

  1. Narayan

    Narayan Regolare

    Messages:
    282
    Location:
    Chennai
    I have upgraded to 5.6 today morning. The upgrade did take a few additional minutes in comparison to earlier upgrades. I got the installing message on MID twice or thrice and then the blue lady said update complete, please remove the USB drive.

    I couldnt spend time today on the differences with this new version. Any one has researched on what is new with this version of BnM?
     
  2. thomman85

    thomman85 Esperto

    Messages:
    1,019
    Location:
    Kottayam, Cochin
    I'm getting Config error...!
     
  3. J Ravi

    J Ravi Esperto

    Messages:
    2,296
    Location:
    Bangalore
    It means your Blue&Me is of v5.4. First update to v5.5, and then, to v5.6. The Blue&Me website has links for downloading v5.5 also.
     
  4. absahu

    absahu

    Messages:
    59
    Location:
    Bangalore
    thinking that i tried updating to 5.5 first but i was still getting config error and mine being a feb 2012 manufactured car i doubt if it is not having 5.5 already
     
  5. Srini

    Srini Regolare

    Messages:
    468
    Location:
    Chennai
    Me too got config error. Mine is already 5.5
     
  6. thomman85

    thomman85 Esperto

    Messages:
    1,019
    Location:
    Kottayam, Cochin
    i got error report with v5.5....... and t i used a 8gb usb..

    i pasted the whole file without a folder in the root of the usb.. then it showed a config error.. and when i pasted the update file in a folder.. it dint respond at all...
     
    Last edited: Mar 16, 2012
  7. gautamsatpute

    gautamsatpute

    Messages:
    71
    Location:
    Pune/Mumbai
    My blue n me lady has stopped responding to commands. Microphone works fine as I am able to make calls using the steering buttons. do i need to reinstall?
     
  8. maverick

    maverick Amatore

    Messages:
    233
    Location:
    Cochin/Trivandrum
    Hey I AM GETTING "Config Error" for both 5.5 and 5.6 version. I was using a Sandisk 8GB pen drive. Need to hunt for one smaller than that. What was the size of the pen drive you were using to upgrade Blue & Me
     
  9. J Ravi

    J Ravi Esperto

    Messages:
    2,296
    Location:
    Bangalore
    Even I used a SanDisk 8 GB pen-drive for upgrading to v 5.6.
     
  10. maverick

    maverick Amatore

    Messages:
    233
    Location:
    Cochin/Trivandrum
    I am having s USB extension cable to which I connect the drive. Lemme try connecting it directly.


    Sent from my iPhone
     

Share This Page