1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Blue & Me Software Version update & All other queries

Discussion in 'Blue and Me' started by VahanPujari, May 14, 2010.

  1. J Ravi

    J Ravi Esperto

    Messages:
    2,293
    Bangalore
    Thanks, YB.

    rs3sekar, here is my earlier detailed post in this thread. iPhone doesn't work in my Linea's Blue&Me. But, iPod works. Strange, but true! :)
  2. An update for those facing issues with large size USB drives:

    I upgraded my system to 5.5 and then put in a 32GB drive with about 24GB of media in it. This was about a week ago. It took about 3-4 minutes before anything could be played, but after that it would play songs. The folders, artists, etc were still not working. However, when I would skip songs using the "next" button or voice commands, it would not go any further after skipping 3-4 tracks. At this time, even saying "stop" would result in "no media playing" even though the song would continue to play. Letting the song complete would start the next one automatically. This improved over the next few days but the folder, artists, etc would still not work. A couple of days ago I noticed that the playlists option was accessible. Today, after about a week all menu options - folders, artists, playlists, etc are working! ::D

    So you can always use large drives. It's just that it takes a great deal of time to index all your media!
  3. pradz

    pradz

    Messages:
    53
    Mysore
    Hey guys, i had a stange problem with the B&M on sunday.. i had connected my samsung corby via BT. as i was listening to songs via Pen drive, whenever i got a message on my phone, B&M wouldnt even give a voice notice.. also the name of the sender wasnt shown. the would connect to the B&M everytime i recieved a sms n disconnect after tht.. the system would get hung for a min or two.. the pen drive would be reset n i had to wait for like ten mins for it to read the pen drive.. it happened everytime i recieved a message. finally got bugged n disconnected my phone. it never happened with my Moto phone before.. any idea wat might have gone wrong??
  4. vIjAy_kHaSa

    vIjAy_kHaSa Esperto

    Messages:
    1,353
    Panchkula
    @pradz
    Blue N Me acts same with my father Samsung phone. BnMe hangs everytime phone rings
    Blue N Me loves Sony Ericsson too much even more then their own Windows Mobile Phones.
  5. saugdas

    saugdas

    Messages:
    62
    Trichy
    Very much the same exp as with my Micromax Q75 for the SMS part. But in my case fortunately the pen drive (media player) does not stop playing.
  6. pradz

    pradz

    Messages:
    53
    Mysore
    i tried the settings.. but unlike my Moto L9 i didnt find any particular setting for SMS authorization
  7. @ PaddleShifter - Thanks a lot
  8. tangojoker

    tangojoker

    Messages:
    15
    Bangalore

    Hi Saugdas,

    I dont have this problem. all my numbers are stored in ISD/STD/Number format .
    I use a windows mobile phone.

    Cheers
  9. Downloaded version 5.5 from the fiat site. I find 7 files.
    install.inf,
    82up,
    C82E.cab,
    C82S.cab, (not C82S_v11.cab)
    COU.pku,
    DEU.pku
    C82R.cab (new one)
  10. VahanPujari

    VahanPujari Staff Member Janitor

    Messages:
    2,303
    Mumbai
    Yes. B&M Version 5.5 has different no. of files with different sizes than version 5.4

    The link http://www.blueandme.net has been posted earlier in this thread which can be used to download the latest version

Share This Page