1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Blue&Me captures number "2" as "0"

Discussion in 'Blue and Me' started by Ravk, Nov 19, 2012.

  1. Ravk

    Ravk Timido

    I discovered a peculiar problem today and would like to know if anybody else has noticed anything similar:

    When voice dialling, the number "2" that I had called out showed as "0" in the display. To confirm it was not just accent/pronunciation issue I carried out multiple tries:
    1. I called out a phone number containing number "2" four times - and every time it showed up as "0"
    2. Called out a number "22222222" and it showed up as "00000000" !
    3. Called out random numbers in various combinations containing "2". Number "2" showed up as "0", whereas all other number appeared correctly
    4. I called out 0 to 9 and it displayed "010345...." !!

    For a moment I thought B&M lady got bored with my voice, hence called another friend try his voice....same issue.
    I rarely carry out voice dialling, hence do not recollect if I faced a similar problem earlier.

    Mine is a 2010 Linea. Had upgraded the Blue&Me firmware to 5.6 around a month back.
  2. vivek_lko

    vivek_lko Amatore

    even I too face the same problem . 2 recognized as 0. After lot of hitting and trying everything I have finally accepted the fact that voice commands rarely work flawlessly . As of now I just use the front display and buttons for any functions. Mine is a July 2010 Punto 90hp.
  3. Ravk

    Ravk Timido

    Thanks Vivek. Looks like a software/firmware bug.
    I will not fiddle around much with the system now.

  4. Yes Dear you are true.

    I am also facing this problem.

    Once you get any solution for this particular problem, do let me know

    - - - Merged Post - - -

    Hi all,

    Whenever i make / receive a call thru "Blue & me" it sounds very loud. Is there any solution to get this volume set at my desired level ?
    Last edited: Nov 28, 2012
  5. Ravk

    Ravk Timido

    I noticed the same, and adjusting the volume on my synched phone handset helped. I ensured that the phone volume was set to low and subsequently the calls I received or placed had a reduced volume too. Just see if the same works for you.

Share This Page