1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Blue and me not working need help

Discussion in 'Blue and Me' started by Anirudh, Nov 19, 2015.

  1. Anirudh

    Anirudh Novizio

    Messages:
    29
    Mumbai
    mumbai
    Linea T-Jet
    Hey gurus, I am in desperate need of help. I have a lenia tjet emotion pack 2011, and my odo is blinking and give an abs not avalible error along with it. I have tryed DIY cleaning the blue and me and got it cleaned professionally and attached it back. The error still persists and i want her back in an working condition. How shall i go about this issue of mine.
  2. Dhruv_Sappers

    Dhruv_Sappers Amatore

    Messages:
    156
    Pune
    Hello Anirudh,

    Try detaching the negative terminal of the battery and leaving in unplugged for 30 minutes or more if not already. My issue was resolved with this.
  3. Anirudh

    Anirudh Novizio

    Messages:
    29
    Mumbai
    mumbai
    Linea T-Jet
    While i was trying to update my blue and me i had disconnected it for 15 mins, i didnt want to risk it, while i was trying to install it the blue an me was stuck in a loop and was constantly saying installing. I was retrally longing to her to say installation compleate :banghead:. I was in the car for an hour and couldnt even update it too :(
  4. Dhruv_Sappers

    Dhruv_Sappers Amatore

    Messages:
    156
    Pune
    You can try the battery terminal unplugging for 30 minutes to an hour. This should reset the Blue and Me. Alternatively you will find many posts related to this in the Blue & Me thread.
  5. Anirudh

    Anirudh Novizio

    Messages:
    29
    Mumbai
    mumbai
    Linea T-Jet
    Thx a lot dhruv. Ill try that and confurm its status.
  6. Anirudh

    Anirudh Novizio

    Messages:
    29
    Mumbai
    mumbai
    Linea T-Jet
    @dhruv i have disconnected the battery for half an hour still the same result. Do you think my b&m is screwedup? But i dont get this how is it my phone connects to it not as smoothly as my verna but it connects and i can play my music from the pendrive. The ABS not avalible error is it an part of this faulty hardware?
  7. asimpleson

    asimpleson Esperto

    Messages:
    2,999
    Heptanesia
    Linea 1.3
    @Anirudh, try overnight. And check battery voltage and health with a battery tester available at battery shops. ABS error is many a times associated with failing battery. Which could also mean the battery could be good but alternator has developed issues.
    PradeepM likes this.
  8. Anirudh

    Anirudh Novizio

    Messages:
    29
    Mumbai
    mumbai
    Linea T-Jet
    I checked my battery bay, i have a Din 50 put on my jet. I was told by tje service centre that the jet comes with a din 55 or 60. Could that lead to this kinda problem. Keeping it overnight is not an issue, my fear is what if the b&m ask me for a system code wich i dont have. Thx a lot for your responses
  9. Dhruv_Sappers

    Dhruv_Sappers Amatore

    Messages:
    156
    Pune
    I am not sure, as my Aux now has gone kaput. It does not play music from the pen drive. The EU works same as before with Phone, FM and C :(
    I am taking it to the service center next week to see if there is something they can do.
  10. Anirudh

    Anirudh Novizio

    Messages:
    29
    Mumbai
    mumbai
    Linea T-Jet
    According to my understanding it must have reseted to the factory default verson like how you do it on your phones. Tye and upgrade it again and see.

Share This Page