1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Blue and Me not detecting the phone

Discussion in 'Blue and Me' started by sandeep_p, Sep 29, 2011.

  1. sandeep_p

    sandeep_p Timido

    Messages:
    11
    Mumbai
    Hello,

    I am using Linea for past 7 months now. Recently I noticed a problem of Blue and Me not detecting my mobile phone automatically. I am having HTC touch pro 2 and this was working fine for last 6 months. Now when ever I enter the car with bluetooth enabled on the mobile phone, Blue and Me doesn't detect the phone. When I pair the phone again, it works fine for a day and then again it stops detecting the phone automatically.

    Can anyone help here?

    Regards

    Sandeep
  2. pioneeraaron

    pioneeraaron Superiore

    Messages:
    716
    Mulund/Mumbai
    @sandeep

    Reset ur Blue n Me.It's done by disconnecting the -ve terminal of ur battery for 1min.If still problem persists then check in another Linea/Punto.If u find ur blue n me box to be corrupt then u can opt for an replacement under warranty.Have u tried any other cellfone btw??
  3. bhai

    bhai Esperto

    Messages:
    1,185
    Ahmednagar
    Grande Punto 1.3 90 HP
    I checked wesite of Blue & ME. I didn't find my handsets in the compatibility list.

    In my family there are Nokia X2, Sony Eri.W705, Samsung Star, LG Optimus One P500, Videocon & Samsung Corby.

    Are these phones are compatible handsets for Blue & Me ?
  4. vIjAy_kHaSa

    vIjAy_kHaSa Esperto

    Messages:
    1,353
    Panchkula
    SE W705 is fully compatible.
    Don't know about others
  5. Yes most of the phones do work with blue and me..
    If they dont try reseting your box.

    It is very rare for a phone not working with this box.
    I used quite a few phones, which did perform basic functions like making a call and all but the message reading feature did not work.


    Peace.....
  6. pioneeraaron

    pioneeraaron Superiore

    Messages:
    716
    Mulund/Mumbai
    Message reading only supports on the Sony Ericsson fones this is what ive heard. Can anyone confirm this??
  7. I have a xperia x10 with e running android
    Message reader is not working.
    Are you telling about htose java os sony phones?


    Peace.....
  8. viveksonkhla

    viveksonkhla Amatore

    Messages:
    232
    Noida, India
    NCR
    Linea T-Jet
    There are two possible issues:

    1. Blue & Me needs a reset.....so open your cars bonnet and yank that negative terminal for 10 min or so ...hopefully things will be fine after that.

    2. Check your mobile ... there is a possibility that your mobile does not allow automatic connection request... that is a must for Blue and Me to connect with your mobile......go to your mobile's connectivity settings ....and look for an option "Allow Automatic Connection" and select "Allow...Yes....or OK" ... that should sort things out for you.
    Last edited: Oct 8, 2011
  9. vIjAy_kHaSa

    vIjAy_kHaSa Esperto

    Messages:
    1,353
    Panchkula
    Message reader works in sony A2 phones like Aino,naite,elm and many other platforms of sony like DB2020 etc.
    Doesn't work in Symbian,Windows Mobile or Android phones of Sony.
  10. pioneeraaron

    pioneeraaron Superiore

    Messages:
    716
    Mulund/Mumbai
    Thanx Vijay for the info.

Share This Page