1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Blue and Me Ecodrive Working in Linea !!!! Whooop dee doo

Discussion in 'Blue and Me' started by riddler339, Dec 29, 2010.

  1. VahanPujari

    VahanPujari Staff Member Janitor

    Messages:
    2,303
    Mumbai
    ^^^
    After you install ecoDrive in Car, there will be a file added in USB. I forgot the name of the file (either I mentioned in this thread or my Bloue & Me thread or My Linea Ownership review). Check if the filename is install.xx in your USB drive. Delete it. That repeated "Update started" message won't appear again. The USB should show only a folder called "iFiat" that's it. If there is any other additional file regarding Fiat or ecoDrive, delete it.

    Once you insert USB in car and drive, and thereafter want to upload that journey data in your PC, take out USB from your car, insert it in your PC and open ecoDrive application in PC. It'll automatically start updating your journey data in PC.

    EDIT: Am not sure ecoDrive works on MJD as per few members feedback. Since you've Linea and selected Punto 90HP in PC application, pls share your experiences once you do the above.
    1 person likes this.
  2. snck

    snck Amatore

    Messages:
    128
    Bangalore
    Linea 1.3
    Thanks Amit for comments. I will check this and update the thread if I am successful.

    I thought correct engine specification is the key here and hence selected Punto with 1.3MJD 90BHP that matches with Linea sold in India. As mentioned in initial posts of this thread, there is only 1.6MJD option available for Linea in Eco Drive :(
  3. snck

    snck Amatore

    Messages:
    128
    Bangalore
    Linea 1.3
    Did a lot of experimentation, but still no lucnk :(

    The issue of eco drive updating every time was indeed resolved by removing the install file from the USB (Thanks Amit). Also, I can see 'Eco Drive On' flashing in the MID when engine is started. When I insert the USB stick in PC, it also asks me now whether to import data ('usb has new data xxxxxxxxxx'). However after importing, it tells me that there is no data to analyze :?

    Another consfusing thing is in the vehicle window it shows 'eco drive not installed'. Not sure why it says so. I also configured Linea 1.6 just to be sure but status same for both vehicles.


    After preparing the USB:
    Eco_installed.jpg

    After 'Done' button above is clicked, it again says Eco Drive not installed:( . This does not change after importing data too.
    Eco_not_installed.jpg
    Last edited: Jan 13, 2013
  4. kaps

    kaps Superiore

    Messages:
    673
    Arakkonam
    The data sent by your car is not fit for reading by Linea 1.6 module in your PC, hence the messages.
    Last edited: Jan 13, 2013
  5. snck

    snck Amatore

    Messages:
    128
    Bangalore
    Linea 1.3
    Thanks Amit and kaps. Finally some success with Ecodrive :clap. The two changes I did were:

    1. Remove install file from the USB drive as Amit suggested.
    2. Removed and re-added the vehicle configuration.

    It captured the data for 20 odd kms drive today (also include a 1km test drive I did after making the above changes yesterday). Overall eco index is shown as 58, however it is heavily weighed down because of the short trip yesterday and another short start-stop go today. Excluding these two, eco index is around 80 in other three bars. Looks good for now, but definitely needs more data.


    eco_trend_jan13_14.jpg


    By the way, 1.3 Punto configuration did not analyze the data and it is analyzed as 1.6 linea. So not sure how accurate this data will be.
  6. pandemd

    pandemd Novizio

    Messages:
    33
    Pune
    Hi Friends,
    Is there anybody on the forum who has installed and using eco drive on 1.3 MJD Dynamic? Or am I missing something? Please guide.
    I tried multiple time with multiple USB Sticks but I wasn't successful in installing eco-drive in my Linea. In these attempts, I lost my 2GB stick which is completely dead now.

    Milind Pande
    Wakad, Pune
  7. cackharot

    cackharot

    Messages:
    6
    Puducherry
    I too unable to install ecoDrive on my 1.3 MJD Emotion (Nov, 2013 Make). It give me USB Error 10. Tried with 5 different pendrives and also tried to update B&Me to 5.6v suggested by B&Me website but that gives Config error 10. Simply lost here! :( Can anyone with success post the detailed installation step?
  8. nagakiran

    nagakiran

    Messages:
    4
    India
    Even I tried to install ecoDrive, but facing the error "USB Error 10". Can some one please suggest a way to come across this problem?
  9. AbhijitRC

    AbhijitRC Timido

    Messages:
    17
    Pune,MH
    Hello guys,
    i know this is late but just yesterday i came by this thread. I did everything that was necessary and got ecoDrive working in my 1.4 Fire Linea. Today i drove into the heart of pune city (laxmi road) and my ecoIndex came as 74. According to me its a good score for the traffic conditions.
    My problem is i can`t change the units from miles to kms now. I selected UK as country yesterday and i remember reading on the thread that you can change it. So far i am unable to change that. I can change the state or city but not the country. Please help.
    Or will i have to create a new account with Turkey as my country?
    i tried opening the iFiat.db file but it asks me what program to open it with.
    Sorry if this is sounding too amateur but i need help please.
    Last edited: Jul 3, 2014
  10. VahanPujari

    VahanPujari Staff Member Janitor

    Messages:
    2,303
    Mumbai
    ^^
    Change the country to Turky and you'll get units in kms instead of miles.

    BTW, bump....bump...nobody is now using ecoDrive or what :D

    It's a good system to play with. Export the file in excel as I mentioned earlier in this thread and try to break your head to decode:D, you'll be amazed what all info is given

Share This Page