1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Blue and Me Ecodrive Working in Linea !!!! Whooop dee doo

Discussion in 'Blue and Me' started by riddler339, Dec 29, 2010.

  1. kaps

    kaps Superiore

    Messages:
    673
    Arakkonam
    Re: Blue and Me Ecodrive Working in Linea !!!! Whooop dee do

    Sure ashwin. I have a index of 77 and am trying to push it to 80. I am quite sure that just for the sake of achieving index of 80, I will be able to do it, but it will not drastically alter my driving style. With my driving style, I am already at 77 and to push further, the changes required in driving style are huge.
  2. livelyyoungman

    livelyyoungman Regolare

    Messages:
    428
    Chennai
    Chennai
    Linea 1.3
    Re: Blue and Me Ecodrive Working in Linea !!!! Whooop dee do

    I am game for it.... but my Windows application does not seem to read the file contents from the drive. It keeps saying you need to have at least five days of data :cry:
    Any help is really appreciated. So my Linea is running with Ecodrive switched off :sadblue
  3. geeash

    geeash

    Messages:
    40
    Chennai
    Re: Blue and Me Ecodrive Working in Linea !!!! Whooop dee do

    @lively young man
    mate first you have to update the blue and me to 5.5 and then download the ecodrive and prepare your usb to install ecodrive update to blue and me in linea

    does your linea mid show a tab called ecodrive on scrolling? if yes then you have to switch it on press ok 2 times.

    if your ecodrive is switched on everytime you start and drive your car for 30 seconds you MID flashes ecodrive on automatically.

    if you have plugged usb stick it will also say "eco usb in". the first time.

    for me it still says 3 days left in ecodriving tab but the trends for each journey are recorded in ecotrends and i am able to see the trends on how i am faring. the ecodriving tab will give analysis only after 5 days on how to change your driving

    just check i

    @kaps
    mate thats great! my ecodrive is 74 avg now. i fare between 78 to 73 eachtime. i am yet to complete 5 days only then analysis can come up. i am waiting with fiongers crossed. as of now i dont want to alter my driving style because i want the analysis to be true . only after 5 days i can see where i am going wrong and then work out a strategy

    have you enrolled in ecodrivegp challenge?. may be we people at tfi should create a indian challenge of sorts and see what can we do to make our eco green

    all along i have never been a eco friendly person till now. but ecodrive has motivated me to change green !!!!
  4. livelyyoungman

    livelyyoungman Regolare

    Messages:
    428
    Chennai
    Chennai
    Linea 1.3
    Re: Blue and Me Ecodrive Working in Linea !!!! Whooop dee do

    @geeash: Blue&Me is already updated to 5.5. Also successfully installed Ecodrive too. It does records all my drive data to the USB. The only issue is when I plug the USB back to my system for analysis the Ecodrive application does not seem to read the contents. Still says at least 5 days of driving data is required. Not sure why this is the case. :confused
  5. geeash

    geeash

    Messages:
    40
    Chennai
    Re: Blue and Me Ecodrive Working in Linea !!!! Whooop dee do

    @lively young man

    thats puzzling. are you sure that usb records data.because after you plug in and open ecodrive and click on your profile a pop up come saying " usb has new data did he/she drive this linea" and then it imports all data into system

    do you get that pop up?

    or

    probable its something wrong with your usb . is it formatted in fat32?. format it again or take a new usb first format it and then prepare your usb in ecodrive and then plug in to your car

    do let me know as some sequence must be missing

    geeash
  6. livelyyoungman

    livelyyoungman Regolare

    Messages:
    428
    Chennai
    Chennai
    Linea 1.3
    Re: Blue and Me Ecodrive Working in Linea !!!! Whooop dee do

    Tried all. The only thing that I am yet to try is a complete format and reinstall of my PC. Simply follow the steps for any MS app:

    • If there is an issue with an app try repair[/*:m:3s5n17em]
    • Still issue persists then try reinstall[/*:m:3s5n17em]
    • Still issue persists try formatting the HDD and coming out with a fresh install[/*:m:3s5n17em]
    • Nothing works throw the system out. Looks like it is time to upgrade ::OO [/*:m:3s5n17em]

    Will try that as well and put in the feedback.
  7. VahanPujari

    VahanPujari Staff Member Janitor

    Messages:
    2,303
    Mumbai
    Re: Blue and Me Ecodrive Working in Linea !!!! Whooop dee do

    livelyyoungman,

    Do you have Linea MJD or Linea Petrol? I think ecoDrive has started working for only Petrol Linea.
  8. PaddleShifter

    PaddleShifter Staff Member Janitor

    Messages:
    2,697
    Chandigarh
    Grande Punto 1.3
    Re: Blue and Me Ecodrive Working in Linea !!!! Whooop dee do

    You said Petrol GP! Is it working in Petrol GP? :anyone
  9. geeash

    geeash

    Messages:
    40
    Chennai
    Re: Blue and Me Ecodrive Working in Linea !!!! Whooop dee do

    @livelyman

    try downloading your uninstaller ( if you want a full version i can give you a link). and uninstall the eco:drive. it will delete all the registry entries too. then shut down and go into safe mode and type regedit in run command. search for ecodrive and fiat in all registry entries and delete it. shut down and restart and then try to reinstall ecodrive and see if it is working. what OS do you use? is adobe air too installed?. just let us know

    @paddle shifter

    sorry mate it doesnt work till now in GP but i am sure that there will soon be a blue and me update and it will soon be compatible. amit might have had a typo there !!
  10. VahanPujari

    VahanPujari Staff Member Janitor

    Messages:
    2,303
    Mumbai
    Re: Blue and Me Ecodrive Working in Linea !!!! Whooop dee do

    Nope. Its started working for Petrol Linea only.

    I've made it a habit to use Linea/ GP instead of Linea on TFI so as not to be biased to Linea :mrgreen:

    Edited it.

Share This Page