1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Blaupunkt unable to switch to CD mode

Discussion in 'In Car Entertainment' started by Prabu, Jun 3, 2010.

  1. Prabu

    Prabu Novizio

    Messages:
    26
    Bangalore
    Hi all,

    In my Punto MJD Emotion music player show as 'AUX' unable to change to 'CD' mode hence not able to play CD's. I don't have any cables installed for 'AUX'.

    May be during music player operation :steering I could have pressed some button - I don't know which button. Post that I tried various options but no luck.

    Does anyone know how to change to CD mode.

    Thanks.
    Prabu
  2. Doesn't insertion of a CD into the drive trigger the play through that CD automatically?
    Hope you would have tried this already, but this is also a question from me..
    :-?
  3. Prabu

    Prabu Novizio

    Messages:
    26
    Bangalore
    There is already one CD inside, even an eject button does not work !!
  4. Try restoring the HU to factory default. Its there on the HU menu. It might help. My HU was not recognizing the iPhone :A , but after the restore to default setting it started working again :dancing . No issues since then :clapping
  5. VahanPujari

    VahanPujari Staff Member Janitor

    Messages:
    2,303
    Mumbai
    Try pressing the CD button (on the main HU panel) twice in quick succession. It should return to CD mode. Currently its in AUX mode which is activated as you might have pressed that CD button twice in quick succession earlier.

    Try it & let us know
  6. Andy

    Andy Esperto

    Messages:
    1,109
    Chembur Mumbai
    Mumbai
    Grande Punto 1.3
    I had a problem once with my HU... I was unable to toggle between modes.. This happened initially when i got my car.. I simply disconnected the batter power from the bonnet and connected the same back and it was fine after dat... Dats what i did which fixed my issue.. U can try it too...
  7. spectre

    spectre

    Messages:
    1
    UK
    I'm having the same problem, I have unhooked the battery and tapped the buttons twice but nothing. Please help

Share This Page