1. Introducing the smashing new Team FIAT T-Shirt !! To order yours click here : Team FIAT T-Shirt

Abs unavailable

Discussion in 'Technical' started by Mohith, Jan 9, 2016.

  1. Mohith

    Mohith Timido

    Messages:
    4
    Calicut
    Grande Punto 1.3
    I am posting this on behalf of my dad's 2009 punto mjd(75). A month or so back we have been seing the abs unavailable warning message. We gave the car to ass for the issue and have been told that AMARON battery was the culprit behind the warning. They told us that this issue has been found in many punto and lineas with AMARON's.
    But the battery was replaced just about an year ago and battery and alternator is working perfectly when checked.
    Can someone help us out?
  2. sandipan_r15

    sandipan_r15 Superiore

    Messages:
    749
    HALDIA
    WEST BENGAL
    Grande Punto 1.3
    One of the wheel sensors for ABS has gone faulty or wire(connecting ABS sensor) has got cut.Mine was the second case & my colleagues punto suffered the first case.Check.
  3. RaviHegde

    RaviHegde Regolare

    Messages:
    299
    Karnataka
    14.62°N 74.85°E
    Grande Punto 1.4
    Does not make sense, more so if you don't see any other signs of battery problems. As @sandipan_r15 has suggested it is very likely to be ABS sensor problem. Get the sensors cleaned and check the ABS sensor and connections.
  4. limraj

    limraj Superiore

    Messages:
    914
    Trivandrum
    Linea 1.3
    @ Mohith
    It appeared in my car, which had Exide battery.
    Once the battery was replaced with new one the message went off. It was a sensor issue.
  5. Mohith

    Mohith Timido

    Messages:
    4
    Calicut
    Grande Punto 1.3
    Will check it out. Thanks for the help.
  6. Anirudh

    Anirudh Novizio

    Messages:
    29
    Mumbai
    mumbai
    Linea T-Jet
    I am facing an similar kind of issue in my tjet. Ill check my sensors too
  7. varin11

    varin11 Superiore

    Messages:
    821
    Mumbai
    Bombay
    Linea 1.3
    Most of the time battery is the culprit.Even am getting EBD errors on and off...got the battery checked and it is loosing juice after almost 4 years.
  8. Anirudh

    Anirudh Novizio

    Messages:
    29
    Mumbai
    mumbai
    Linea T-Jet
    I had my battery replaced to an din 60 and the problem still prevails, how do you define for a fact its is an faulty sensor or wiring issue? Is it as simple as just changing an sensor or some thing to do with the blue and me system cause at the same time my odo meter is also blinking.
  9. Mohith

    Mohith Timido

    Messages:
    4
    Calicut
    Grande Punto 1.3
    For me the problem was found to be one of the abs sensor which was found out after a month of argument with SA.He was so sure that the problem was with my battery which is less than 1 year old and we were tired of convincing him.
    vipin.rai likes this.

Share This Page